Graphics issue with white or blue arch

Running latest version of Zwift on Apple TV 4K. When doing any kind of training ride, every time there is a red zone effort, if it ends with going through either a blue or white arch to a Zone 1 or 2 effort, the graphics look awful outside the arch but normal inside the arch. This happens as my avatar approaches the white or blue arch EVERY SINGLE TIME in this scenario. It does not seem to happen during any other effort level.
See attached screen shot.

Jon, I’m happy to tell you that this isn’t a bug, but a ‘feature’ that you can turn off in the in-game settings.
It’s called ‘Workout Pain Effect’ and distorts your screen in the same way that your eyesight is supposed to be affected (negatively) when doing really hard efforts.

When riding, go into the ‘Menu’, go to ‘Settings’ and un-toggle ‘Workout Pain Effect’.
Sorted.

1 Like

Ohhhhhh.

I’ve been annoyed by this “feature” for a long time. It took me a while to see the pattern of when it happens. There should be a more obvious explanation of it within the game.

Thanks so much for explaining it. I’m turning it off ASAP.

Ride On!

Jon

1 Like

Couldn’t agree with you more! The first few times I experienced it, I thought I had a problem with my equipment being defective. :face_with_symbols_over_mouth:

I was lucky to stumble across the explanation in some intro video on YouTube. Since then, when I’ve seen it brought up here or on Reddit, I haven’t seen a single person support it.
I can understand that the developers who came up with the idea loved it and decided to leave it in, but I fail to see how it adds anything positive to the rider experience. From my perspective, it just contributes further stress when we’re already in a dark place. Zwift could at least leave it off by default, surely?

Ride On, man! :ride_on:

Hi @Jon_Maunsell

Looks like Roule already explained it, but just for added info, you can find a description of the Workout Pain Effect in this related article.

But yeah, for those who don’t like that effect, good thing there’s an easy way to disable it.

Ride On.

1 Like