Going to meeting but can't start

I accept a meetup invitation.
I open my Zwift and there’s a countdown for the event on the upper righthand side of the screen.
BUT it never gives me a button to start! Just counts down, has started, and I still have no options.
I need an active “join” button.
Incidentally, I’ve tried it both days, accepting on ZWIFT companion add before AND not accepting before.
It’s all the same.
I never get a start.

If I’m lucky one of the riders I’m following starts and her name appears and I can’t jump in.
I just want to know how to get to that starting position.

If the count down is on the right hand side then you aren’t fully in the game yet.

Click ride as soon as you can (down the bottom of the screen). This will start you off somewhere. Then on the bottom left there will be a counter. Click that whenever you are ready to go to the actual meet up start point.

1 Like

It’s the same for meetups

Okay. I get what you’re saying. But I think I tried that and still couldn’t find my event.
You are saying just start RIDE.

And then on the bottom left I should get join event for my own event??? The one that was listed on the top right corner?

And what if it’s not! I saw a friend’s name appear in the middle and followed her and that’s how I found the event but otherwise, I never got a JOIN event!

(For the record, I did say I was going from teh companion the day before so it did count down.)

Will try this week.

Virus-free. www.avast.com

This is a definite bug! It happens to me, but not every time!

And how do you get around it?

I log out and back in! Sometimes three times or more. I just switched to a new pc with solid state drive (ssd) as this seems to speed up the log in time, luckily!

Help. My trainer sensors are attached. I’ve paid. And my biker doesn’t move!