"Getting started" pacer impossible to keep up with

Hi there - am a couple days into Zwift now, been moving through ‘getting started’.

The robot pacer in ‘Volcano Circuit’ seems impossible to keep up with though? I was pushing 130 cadence and well in excess of 200W, but the gap between me and the pacer only grew and grew.

I assume there’s an issue on my side, since I assume a ‘welcome to zwift’ ride would not set that kind of standard for a new rider (which I am; tried one month of a workout-style app, now am keen to give zwift a proper go).

Setup is an Echelon EX-3, with QZ app. In that QZ app, I have Zwift base resistance set to 20, and FTP in both Zwift and QZ app are set to 100W for now.
I’ve entered my weight as 88kg, which might be part of it, since I see the pace seems to be based on “3.7W/kg”?

Any tips on where I should look would be appreciated.

(posted in General, but read some posts on using the forums… deleted that, and now I’m hopefully posting in the right spot)

Sounds like you are riding with a pacer who is too fast for you. You can find other pacers on the home screen under 24/7 Group Rides. They go all the way down to 1.1W/kg so there’s probably one you can manage. More details here:

1 Like

Further to what Paul mentioned I’d also recommend the teleport feature, it’s great as you can start with a pacer and then easily switch to a faster or slower one depending on how you’re feeling.

1 Like

Hi Paul - thanks for the link!

It could well just be the case that I’m too slow for the 2nd fastest pacer (Genie, @ 3.7W/kg - 277W avg), or perhaps my weight/height just makes that too difficult for me (326W required for the same W/kg).
Could also be the case that I need to up my base resistance to make the output required even tenable.

I guess then I’m just confused why that pacer is the only option in the “getting started” initial 5 steps.
For an application that is so stats-forward/focused, which I really love so far, having something that feels out of reach for a new rider doesn’t feel intuitive to me.

Again, if there are settings I’m missing, or an option to change the pacer that I’ve just not seen… I’m all ears.

Thanks =)

That sounds like it might work! I’ve just done a hills session in lieu of the ride I mentioned, but I’ll give that a go when I’m on the bike again tomorrow.

Appreciate it, both =)

1 Like

Tested it out and it worked for the purposes of moving through the ‘getting started’ pack.
Rode for a while without changing to see if the tutorial would direct me towards the feature, but wasn’t the case - would be a recommendation from me to zwift for new (heavier) riders.

Appreciate the help!

1 Like