Game won't start

other-error
(Mark) #1

Hi, I can’t get Zwift to run. I have a high enough spec pc but after hitting the “let’s go” button that screen disappears and then nothing happens.
I’ve had a look in the Zwift folder and the “prefs.xml” file says “. INVALID” after it.
Any help would be greatly appreciated.
Mark

(Paul) #2

Can you post the specs of your PC.

Also, try uninstalling Zwift and restarting your computer and reinstalling Zwift.

Are you using a VPN?

(Jesper) #3

Delete your prefs.xml file and see if that makes a difference (a new prefs.xml will be generated automatically when you launch Zwift). It is definitely possible that an error in prefs.xml prevent the game from loading.

(Mark) #4

Hi,no not using VPN and have tried uninstalling, turning off and reinstall. I’ll get pc specs later.

(Lee) #5

Same problem here, thought I would give Zwift a try and after hitting ‘Lets Go’ it thinks about it for a few seconds then nothing… lost an hour of my life uninstalling - deleting all traces - reinstalling … waiting for update… Nope!
Given up and gone back to RGT
Oh, and I use a gaming PC with top end graphics card so that certainly aint the issue.
I run RGT on a 50"LED @ 4K @ 32 fps average.

Machine is Windows 10 and deleting the Prefs (INVALID) file makes no difference.

(Mark) #6

Managed to get it working. Deleted the invalid file and it then managed to crash with a white screen “Zwift not responding” then went and downloaded new drivers for graphics card and game starts and all seemed well. Tried it out tonight paired all sensors correctly and started off but after about a mile the speed in the gameplay dropped to 1mph although actual measured speed from the sensor in the pair screen still showing correctly at 19mph…

(Paul) #7

What were the watts and virtual elevation when your speed dropped to 1mph?