1oct 18 update / issue with launching the game


(Darren Charles) #1

After the latest update 1 oct 18,
[20:19:24] Log Time: 20:19:24 2018-10-01

[20:19:24] Game Version: 1.0.30361

I can no longer start the game .
Ticket raised


Program just shuts off about 30 seconds after pressing "lets go"
(Mark Snickers2:9) #2

I’ve got the same problem. Tried on 2 laptops same result on both.


(Eric C. (Zwift HQ)) #3

Have you tried uninstalling and reinstalling? The upgrade may have had an error during the process.


(Power Windows ) #4

Yes! And moved the Zwift folder! :wink:


(Rich Powell) #5

And me. Logged out and in, restarted pc many times and uninstalled and reinstalled Zwift. Email sent to support.


(Eck Davidson) #6

I’m having the same issue. After updating I Zwift won’t open; tried uninstalling and reinstalling several times without any success.

Support ticket raised.


(Eric C. (Zwift HQ)) #7

And all of your computers/PCs meet our minimum required specs? Because Zwift worked with computers below spec but constant improvements and updates to our maps could cause them to not work at any update.

EDIT: I did a quick look and, unfortunately, every person here has a graphics chip that is below minimum spec. They are either Intel HD Graphics 3000 (or old enough that it doesn’t even have a number at HD Graphics). Our minimum has always been an Intel HD Graphics 4000 or newer - this was set during our Beta period as well. That it has worked until now is fortunate but you will need to upgrade your graphics (if a desktop) or use something akin to AppleTV or similar.

As the game continues to improve, with more and more objects and road to ride, it will run into these limits from update-to-update, unfortunately.

Android is in Beta and is working fairly well, so that’s one option. AppleTV (as mentioned previously) is fairly inexpensive option (the AppleTV 4k runs it particularly well). Or, perhaps, it’s time to upgrade your rig!


(Eric C. (Zwift HQ)) #8

UPDATE: It might be an actual driver issue with a very specific driver for these chipsets. We still highly recommend you upgrade, but we’ll be doing some testing to see if we can identify what the issue is and issue a fix.


(Power Windows ) #9

thanks, after the update from today, Zwift is running fine (Intel HD Graphics 3000)!
But as you mentioned, upgraded my system with a dedicated graphics card too.


(Darren Charles) #10

thanks zwift i just logged in new update applied and now i can get back to the pain cave :smiley:


(Darren Charles) #11

update 9/10
new update downloaded looks to not include the patch for above sw issues
so problem once again present

game version 1.0.30588 reporting GLFW ERROR 65542: WGL: The driver does not appear to support OpenGL

please see if its possible to include the patch into the delivery stream


(PeterDG) #13

I have exactly the same problem, [17:36:56] GLFW ERROR 65542: WGL: The driver does not appear to support OpenGL

this after more than a year of no issues…how can this be fixed without me buying a new computer?


(Vincent W.) #14

Investigating…


(Vincent W.) #15

@darren_charles Can you all try opening Zwift in windowed mode? In your prefs file (Documents/Zwift folder) delete the line <“FULLSCREEN>1</FULLSCREEN”> then run Zwift and see if you get past that error.


(PeterDG) #16

@Vincent where in the prefs file? assume it’s one of the options under ?


(Vincent W.) #17

Ahh markdown messed up the formatting. Here: <“FULLSCREEN>1</FULLSCREEN”>


(PeterDG) #18

No joy deleting this line unfortunately, same issue.

FWIW my setting was actually 0 so after deleting the line and retrying, I also changed it to 1 and then got the message “Zwift requires OpenGL3.1 or higher to run. Don’t worry though your computer probably supports it, you may just need to update your graphics drivers. If you need help with this, please contact Zwift support”


(Darren Charles) #19

Same as PeterDG


(Michael Coyne [CCCP]) #20

This is a little frustrating. I’ve been running Zwift on 2xxx series I7 with HD3000 since the beta.

It worked until two updates ago. Then the cant find OpenGL3.1 blah blah so update drivers. Drivers are fully updated.

Zwift update a few days ago fixed this problem and I was back in Zwift with no issues. It’s not as smooth as my 1080TI, but the HD3000 really is fine for Zwift. Rode yesterday with no issues.

New update today has broken it again. The edit to the prefs file gets rid of the open GL error message, but Zwift still will not load.


(Camiel Delclef ) #21

I have the same issue. Till last Sunday I never had an issue with Zwift and all of a sudden, after Zwift launched some updates, the Zwift app wouldn’t start anymore. I already sent a ticket to support and they told me to delete 1. The problem is that that line isn’t in the prefs.xml so I couldn’t delete it.
I also already removed and reinstalled Zwift but without any result.
When I look at the log files I always see appear : ‘GLFW ERROR 65542: WGL: The driver does not appear to support OpenGL’.
It looks like a driver problem but Intel tells me that I have the latest driver version on my computer (Windows 10).
Will this issue be fixed by Zwift soon?