Game Update - November 18th, 2021

very minor feedback but the connection failure message seems to be permanently on when I’ve not paired my HRM.

I started the game without pairing so no need to tell me of it. I would of thought such a message should only appear if a failures happens to an already paired sensor.

2 Likes

Tim - have you tried this support article too?

Looks fantastic and works GREAT on Windows 10 21H2. I really like the lost connection notification as it happens a lot at the beginning of a ride with my Wahoo cadence sensor. No more fumbling around to get to the devices screen.

1 Like

Hi there @P_a_u_l, yes that’s the one I tried to follow, but couldn’t get past the patch update unfortunately.

My apologies if the link you provided differs from the one I shared, but I’ve tried the following;

  • Right-click on the ZwiftInstaller file and choose ‘Run as Admin…’ even if you already have Admin access on your computer. (>>Tim: I navigated to the Program Files (x86) folder and selected Run as Admin on Zwift Launcher).

  • If you have an antivirus program installed, make sure it’s not preventing Zwift from writing to your account folder. (>>Tim: Disabled AV but still nothing)

  • If you have a sync program (e.g. Dropbox, Microsoft OneDrive) installed, make sure it’s not syncing your Documents folder. (>>Tim: No sync set up for Documents)

  • Make sure your default Documents folder is accessible. (>>Tim: Yup, it is)

  • If the workarounds above don’t work, try deleting the Zwift folder under Documents , and then re-launching Zwift.

Thanks for the quick response.

**Edit: After the uninstall (followed by a reinstallation), I no longer get the option to try and get back into Zwift, but only to go to the Zwift Support Page.

Tim

1 Like

Since the recent software upgrade when I log on to Zwift the software shuts down. I have uninstalled and reinstalled the software but the problem has not been resolved. I am using a Surface Pro 3 running Windows 8.
Anyone else experiencing the same problem?

Nice keeping the kaijiu battle story going with the claw on the climb by the yumezi castle and now a parts of a mecha in neokyo side. Interesting to see what the crit course is based on the route badges in the personal done route/achivment badge area in the rider menu.

Tim - we’re going to create a ticket for you and someone will be in touch.

1 Like

Thanks so much for that @P_a_u_l.

Much appreciated.

Tim

Since update Zwift does not recognise my computrainer

Hi Paul!

I’m having the same exact issue and also have been through all the suggested fixes like Tim.

Jeremy

1 Like

Update 1.19.1 - November 18th
We’ve released update 1.19.1 for PC to address a crashing issue on launch. No other platforms are impacted by this issue.

  • Fixed a crash that would occur at login on some PC devices with Intel graphics cards.
4 Likes

I experienced freezing and a full blown crash but not on start - 15 miles into my ride. This is the second update in a row that caused these problems for me after years of riding without issue. Nothing changed about my setup other than the updated app.

Windows 10 PC, Kickr connected via Bluetooth.

Not sure if this a glitch or intentional, but when transitioning from Yumezi to/from Neokyo, on the companion app (iOS) it looks like everyone is riding through grass (even though the road in-game is tarmac and the mini-map (iPad OS) also shows as tarmac). This was while riding the Wandering Flats loop, and it happened in both directions.


@Wes haven’t quite a few folks been reporting crashing on TVOS, also? I’m actually hesitant to download the new version until I’m sure it will actually work.

Hi Tim,

I have the same error message. I’m also on Windows 11.

Thanks.

@P_a_u_l

I have the same error as @Tim_Chua

Could you create a support ticket for me as well?

Thanks

Tim

Is it possible with this update to connect both hometrainer, watt pedals and heart rate monitor to Apple TV via Bluetooth? Or will it be possible in the future?

Thanks in advance.

Updated smoothly on MACBook Pro (Monterey). Earning ‘XP’ sound was a bit strange but can get use to it…
I’m not sure it’s me gone fitter or this update gone soft on resistance.
I’m climbing whole lot faster…

Tim - did you review this support article and follow the steps to resolve? Was this still occurring with 1.19.1?

I’ll be logging off for the evening, so won’t see a response until tomorrow. If you have followed those steps and the issue isn’t resolved, you can start a support ticket here, which may be prior to me seeing your response.