Game Update 1.33 [January 2023]

Has anyone see an iOS update available?

First ride with all updated worked perfect no problems at all but i noticed atv also had an update today which i didnt install :thinking: could it be causing a oroblem for those on atv

As another data point.

Windows 10
Elite Zumo
Ant+ direct (not through ZC)

All working fine.
Sim mode is as usual.
ERG mode is adjusting resistance. I let myself get into an ERG hole with very low cadence, whereupon ERG mode disabled itself, I spun up and it switched back on.
Drops working as normal, including double drops with RoboPartner.

1 Like

A post was merged into an existing topic: Trainer Resistance | Trainer Difficulty too low, Simulation and ERG mode do not work [January 2023]

A post was merged into an existing topic: Drops counter stalling and frozen pedestrians [Jan 2023] [1.33]

Yup. Broken for me as well. Original kickr connected via ANT+ FE-C, quarq, hr. PC running windows 10. All worked until 1.33 update.

Also drop counter only sorta works.

Real stinker of an update.

1 Like

2 posts were merged into an existing topic: Trainer Resistance | Trainer Difficulty too low, Simulation and ERG mode do not work [January 2023]

Crashing mid-race - on a previously completely stable system - thanks.

May I ask why your update procedure on Windows is still completely broken? On Startup, it shows update… A progress bar pops up underneath the image, runs to the end, then disappears. Then nothing happens. Then you manually have to close this startup screen and start Zwift again. Then a small dialog pops up saying again that there’s an update. You click ok here - then a Windows Admin screen needs to be acknowledged… Then it works on something…
After that an error pops up, telling me something went wrong and Zwift needs to reinstall. A Windows Installer Wizard guides me through the setup process.
After that I can finally start Zwift.

This story is NOT NEW. For more than 2 years of zwifting this disaster has been going on like this.

Why?

4 Likes

Hi @Olaf_Gottschalk_AR, welcome to the forums.

I don’t have this same experience on my PC running Win 10. There was a new launcher update as well yesterday so the process was a bit longer than usual, but it has never crashed like you are suggesting on my PC. This makes me think there is a problem with your PC. Perhaps a clean install of windows and a reinstall of Zwift would do the trick?

I assume you were still on a very old launcher.

1 Like

Did two Alpes today and got a “New PR” on the middle of my second ascent… ZCA shows some unknown PR at 2.33 seconds :thinking: Guess they didn’t test multiple ascents :wink::grin:

BooX

1 Like

Yes. I downloaded to iPad in Australia over 12 hours ago.

As iOS updates can be region specific (different servers for different countries/regions) it might be helpful if you posted what country you are in.

1 Like

No, I am on latest versions. Zwift forces you to update, there is no chance to stay old.
And nothing crashed. It’s just completely silly and incoherent the way updates are handled by Zwift - and this has been like this for as long as I use it.

Worked perfectly on mine today when i updated.

It must be something localised.

Are you running anti-virus software?

Sigh. This is not anti virus software related. This is the usual terrible testing on each release.

1 Like

Thank you. USA and it just came through for me as well. Ride On!

Never heard by anyone of this kind of problems with a Zwift update

This caused a kind of reinstall of the Zwift launcher this time.

Thanks for that valuable input.

I assume you have extensive knowledge of the posters setup to who i was replying to?

How many holoreplays am i supposed to get?


I’ve got 3 here on Classique, after my Flat is Fast race - one PR and two Prev?

1 Like