26.1.23 doesn't load anymore

As at yet Haven’t been able to use zwift since the failed update. It just won’t work any more. tried the suggestions it gave and also uninstalled and downloaded again, but without any success. There doesn’t seem to be any help from the website. could do with phoning zwift but there’s no number. Can anyone help with this problem?

Hi @Robert_Holmes2

Welcome to the forum

Can you describe this a bit more.

What do you use to run Zwift?


1 Like

same as me. I can not connect zwift via pc. so I use android tablet.

And again, we need more detail to be able to help.

Dear Stuart,

All I can tell you, I’ve been using zwift for the past few weeks with out problems. This came up in a window. Update failure during patching Error code Z117 at line 602 in patcher.ccp. It didn’t complete the update and now won’t load the game not even in a previous version. Laptop is windows 11 on a Lenovo.

I’m a bit annoyed about it.



see: Error Code: z117

That’s the detail we needed.

The link that Gerrie posted should sort it.

solved. it is avast anti virus problem. check AV

Hello all,

update seems to have worked today so all logged in and ready to ride. thanks for the info.