Game Update 1.18 - October 20th, 2021

2 posts were merged into an existing topic: Route selection scroll bar missing on Windows [October 2021] [1.18.0]

Today in Zwift Bugs: everyone else in world keeps blipping in and out, including the pace partner I wanted to hop on with. I caught CC and then she was gone and suddenly 30 seconds ahead of me as if the draft was on another plane of existence.

That sounds like you were having an internet connection issue.

2 Likes

I went back two releases on my Kickr Core. ITs working perfectly now.

1 Like

After update, ive got approx 20 more FPS but all riders, including myself blinks/flashes stochastically.
Run on Windows pc 1080 resolution.
No issues using android

Only me?

This is because you’re now using the latest launcher/installer. See this workaround: New launcher (1.0.51) causing stutter on Windows systems - #49 by Dave_ZPCMR

My Zwift cant connect (my phone bluetoorh) to my Magene bike trainer after last update. anyone can help me?

They will probably need more info about the set up you are using.

Noticed tonight that the Back button on the pause screen has a massive white box around it when you hover over it with the mouse. This is on PC, and no other button reacts like this (like normal). If I had to guess, I’d say I’m seeing part of an exaggerated interface intended for Apple TV. This unexpected and presumably unintended crossover may be the reason for some other weird UI things, like the missing scroll bar.

vid

Streamable Video

1 Like

Using Android v11 with a Wahoo Kickr af18: updated to the latest 10/22 version through the Play store.

I can no longer connect to any device via Bluetooth. It won’t find my trainer, cadence sensors or wahoo HR monitor.
(I know everything works just fine because my bf runs the same equipment on his iPhone)

Will there be a patch released? I tried uninstalling everything, uninstalling just the update - but it won’t find anything via Bluetooth through the Zwift app.

1 Like

I had this same issue last night on Android. Running Zwift on my new Samsung 21 Ultra, which has been running Zwift without issue for a month until the update. Did the Mountain Route for the first time, and Zwift crashed on saving so hard that my phone rebooted. When I got Zwift running again, it offered to resume my route, which was about 1km short of where I had stopped before. Without moving, the Route Report showed I had ridden the entire course, so I saved the resumed ride without moving. I had taken a screenshot of the “route completed” banner using my phone itself (since the Android client won’t let you use Zwift for a screenshot of route completed or level level/item unlock banners). I re-entered the game, and Mountain Route was now checked off as being done. I checked the experience points gained, those calculated out correctly (I keep a log of xp and Drops gained each ride). But instead of the 43,000+ Drops gain shown on my route banner screenshot, I got 197 Drops. Not 1,970. Not 19,700. Just 197. Incredibly frustrating.

The night before, I was unable to complete the Innsbrukring with about 1km left because Zwift suddenly lost the ability to see my trainer in Bluetooth. I’d reconnect using Zwift, but it would only stay connected for several seconds, then lose connection again. That was immediately after I had completed the Dempsey Challenge, which I attempted to ride out to a full kilometer after the finish line for the 20xp, but the Bluetooth connection failed then too, and I could not keep it connected. I rebooted and reconnected my phone before doing the Innsbrukring, thinking it may be a hardware issues (odd that an issue would crop up after a month of perfect connections, but you never know). But Zwift lost the Bluetooth connection again. I tried connecting other Bluetooth devices, which worked without a problem. Another issue that literally never had happened until this update. I’ve been updating Zwift, and believe both of these happened using version 1.18.1.

Updated my ATV after asking some club friends if they had any issues. They said all was okay so I updated.

• No spanner in the pairing screen to let me calibrate.
• No ability to choose a world in which to ride.
• No in-ride join event button bottom left, only the timer and description of the event.
• No rider names in right-hand list as if no internet but rider names were attached to riders.
• Pause Menu was only half visible with 50% off the screen. The pairing button was okay visible but half the button missing.

Normally I seem to avoid most of the bugs but not this time!

On the bright side I could U-turn.

In latest update, while In watopia, am unable to make a u turn. Once I hit the uturn button on screen, avatar doesn’t turn and then bike speed will not go above 15 mph no matter how hard I pedal.

For now i am gonna ride with Bkool and wait when Zwift is fixed.

Just wondering why Zwift isn’t fix this 1.18 version with older 1.17 version what make this app work better. Just name 1.17 version with a different name like 1.18.2. I assume that Zwift is backup that older versio.

A post was merged into an existing topic: Route selection scroll bar missing on Windows [October 2021] [1.18.0]

Hello, today (October 27) I’ve noticed something unusual : I can go to drop shop, choose frame or wheel set that I don’t own and I can ride with this setup without buying it… This frame only available at level 35, and these wheels at level 20, while my level is 18…

It’s a bug created in the latest update. See the following thread on this subject: Drop shop bug after 1.18.0 update
You don’t get to keep these items in your garage for future use, apparently.

Hi, I’m using a JetBlack volt turbo direct drive.

Since the update, erg mode won’t engage. Then it will but 15 watts lower but won’t increase as the workout increases.

Every so often it then “grabs” at 300/500 watts.