FPS erratic since dec 21st update (GT730)

Brand new computer (not a single app installed on it except Chrome and Zwift.

  • Processor: 3.8 GHz AMD FX-4300 quad- core Processor
  • Memory: 8GB of DDR3 SDRAM
  • Storage: 500GB Hard Disk Drive 
  • Graphics: NVIDIA GeForceGT 730 2GB dedicated graphics card 
  • Operating System: Windows 10 Home 64-bit (full up to date)

Drivers for the card UPDATED as of this week.

According the global database Zwift users, I should get about 20fts.
But I have been told by a friendly helper on FB where I posted this problem that I have been getting only 9-10FPS so far. Not sure why.

But since Monday update, it is now worst, it is like I’m getting 9-10FPS, but the 10 frames are not even evenly distributed over the all second. It is like the speed of FPS is unconsistent.

For comments.

I tried to tweak the NVIDIA control panel.

I set my power setting to max performance.

My log file shows I’m using the medium settings.

Help ! I’m getting better results with my 2010 Macbook Pro !!!



Hmm, interesting. We’re going to have to test this out and see what’s happening. I’m wondering if there is something specific to this particular card or perhaps the new drivers themselves?

Can you go to Nvidia.com and download the previous set of drivers and see if those improve your FPS?

 Actually I was on the old drivers .  And I had that problem already Monday after the update (Zwift).

 I was happy to discover that I could upgrade my drivers and thought it would help, but it did not.

Should I try with 2 generations down drivers ?



Hmm, perhaps but it does indicate it is more likely something to do with the update.

We discovered a problem with strange “bloom” on older Nvidia cards that would wash out the screen and now I’m curious if that fix might have effected mid-level Nvidia cards at all.

 I posted this on Facebook a few days ago (Link above).  And some other users also reported I change since the update (7xx cards family 730-740)

a change (not I change)

Thanks for the update, Olivier!

I’ve had same issue since the last update on a GTX 745 card. Fine for months before. Definitely to do with the update to fix the other issue. Reported on Ticket 18445

Hi Billy,

Aside of this issue, do you have any advice on NVIDIA settings to make the game graphic smoother. I’ve been told that I should get a better frame rate with my card than what I’m getting. Separate issue from this post.


Hi Olivier - I’ve been using my card with default settings for months now with no issues whatsoever.  I have been reading some posts since I started to get this graphics issue and noticed soemone suggested turning off the *Vertical sync" setting to “off”.  No idea if it will make a difference but suggestion is that this will increase frame rate.  Other than that I can’t help mate

Tonight I disconnected the system from the internet once ZWIFT statrted and managed a ride at full FPS without any stuttering - no other riders on the course though.  Seems like the latest update is causing problem - perhaps updating the leadersboards or something similar.  Hopefully get it fixed soon.

Hi Eric,

More people are reporting this issue.

Looks like it works better when people are disconnecting the internet.

Here :


and here :


Turning the Verticle Sync to off seems to of fixed it. This is only tested on watching, so I shall let you know if it works when riding…



90 minutes this afternoon and all good after the update.