Failures in recording the watts


Calibrated via the Tacx app 🗸
Calibrated via ZWIFT 🗸

Nevertheless, yesterday I had failures in recording the watts. Say, partly it fell back to 0 watts, although I was kicking on.

Failures were around 5-10 seconds long.

Can someone tell me why this could be?

Hey Andreas, a few things:

Just a heads up, we are investigating resistance issues for the Tacx as noted here: FIXED: Trainer Resistance Issues (Mainly on iOS Devices)

1 Like

Hi Vincent,

  • It was the workout: “Build me up - Red Unicorn”
  • Tacx Flux Smart, bought in April 2018.
  • Zwift is running on my laptop on Windows 10.
  • ANT + dongle is in the laptop.
  • Zwift version is the newest.
  • Firmware of the Tacx Flux is the newest.
  • ERG mode was on
  • tacx app was not connected at the same time as zwift


Hey Andreas, have you had this wattage drop lately? If so, can you send us a support conversation with your log files?

I’m having similar issues. Just seems to cut out until I stop or slow my cadence down. Really frustrating.

Hey Nick, have you tried troubleshooting your ANT + connection? These guidelines will help you pinpoint outside interference:

Yes, it’s worth mentioning that there were zero issues before the latest update.

I’ve had the same issue. I’m running Zwift on a desktop and even changed my Ant + extension cable to see if it’d help. It didn’t. It’s really frustrating when you’re in a group going uphill and get 0 watts for 2-3 seconds while kicking on! Group lost…

It has happened to me ever since the latest update. I am using a 18 Wahoo Kickr and Climb. Everything is up to date firmware wise. Happened to me on both Tour of NY stages and I’m prepared for it again today on Stage 3.

Tour of NY Stage 3 complete. Easily in top 100 and the good old zero watt phantom kept popping up. Group after group spit out the back. Finish 265ish. I saw in another post to make sure I pair to the FE-C if available. I’ll have to check and see if that’s an option and whether it will fix it. I had the ANT+ within 6 inches of the Kickr this time.

hi all,

starting getting this issues recently.

This only happens when transition from flat to uphills more than 4%. Cadence stops recording which then affects power. After 2-3 seconds cadence starts again put power is never what it should be until it flattens out again.

It’s on my Tacx Vortex and not had this kind of problem in the previous 12 months.

I;'m going to try and remove the devices paired and re-pair but any help is welcome.

Am considering cancelling my Zwift sub if it can’t be fixed.

Hi @Andy_Broad_WBR_D_183

How do you measure cadence, if you measure with a separate sensor, try replacing the batteries. Also make sure the magnet did not move.

Hi Gerrie.

Yes it is a Garmin separate cadence sensor on my crank arm. But the cadence sensor is fine when out on the road on the same bike and also works fine on the flat in Zwift.

This only happens on Zwift and only when the incline changes from flat to 4% or above.

On what system are you using Zwift and how do you pair the device.


I’m using a W10 PC with ANT+ USB dongle which recognises my Garman cadence and heart rate sensors as well as my Tacx smart turbo.

Appreciate you taking the time to respond.



Hi Andy,

Sound like you have a good setup. What you can do is put yout log file in and look at how many time times the sensor drop out.

What you are describing sound like a sensor that is not functioning like it should. Two things that most often cause this is old battery and interference betwen the ANT+ dongle and the sensor. Try moving your dongle closer to the sensor.

Yeah the setup has been pretty good for over a year but something has changed now and it’s kind of spoiling my enjoyment of Zwift.

I did notice that the Zwift was using the Tacx cadence from the turbo rather than the Garmin sensor so I fixed that but it’s not resolved the issue.

I tried a race and had to stop as the uphill in Innsbruck was impossible to ride on. No matter how hard I push the pedals going uphill it won’t register more than 90-100 watts. On the flat I do about 200w but that drops off as soon as the resistance builds.

Also worrying me is there is a small burning smell during this. I’m thinking there is a fault with the Tacx Vortex.


Thanks for posting the zwiftalizer link. Using that shows no issues with the sensors so it must be something to do with the turbo unit.

I’m going to uninstall/reinstall the software and then try again before contacting Tacx for warranty support.

I have similar problems.
Wahoo Kickr 18 (latest firmware)
Connected to Zwift via Android phone (S9+)

The wattage fluctuate and dropping down to zero resulting in loosing the group I’m riding with. Even when power seems stable in Zwift, the level is way below the output from my Power2Max sensor. E.g. cycling at constant 230 W on my P2M the level on Zwift is 160 W. What is going on?

If there is a burning smell, there may be tire slippage, causing extra heat which can damage the tire and cause a burning smell. Fixing this may be as simple as adjusting your trainer to make sure the wheel and resistance units are set up properly. Alternatively, there could be something wrong with your trainer and Tacx should be contacted.

How do you pair your power source, Kicker or P2M?

Zwift will show the data that is send to it.

If your power is dropping then it can be that you have some sort of interference between the phone and power meter.