Error Z100


I tried to find if somebody already had the issue on Zwift but apparently i’m the first one.

When i tried to log in yesterday and today, zwift crashed instantly with a “code Z100” error.

I believe the only difference i had was a windows update :

On the 19/02 i had a windows update (2024-02 Cumulative Update for .NET Framework 3.5 for and 4.8.1 for Windows 11, version 23H2 for systems x64 (KB5034467)

Anyone having the same issue ?

Welcome to Forums @Arnaud_FAYEN This is Juan a Zwift colleague. I appreciate you taking the time to share your issue on this space. I comprehend how significant it is for you to enjoy the Zwift app as you are regularly used to. This issue is commonly triggered because The app doesn’t find the folder in your local device to store the data it needs to execute. Based on previous experiences, this error has been fixed by creating another Windows profile and downloading and running Zwift on that profile.

This stems from the fact that the current profile could be locked to access apps, files, and Microsoft services. Therefore, I’d like to suggest you follow the steps listed in this Microsoft Support Article​. Once you create that profile, download the app there. Although I highlighted a part of the article, please read it in its entirety so you don’t miss any details.

If the issue persists, do not hesitate to contact us at to further investigate.

Thank you very much ! Indeed passing the second profil to administrator and downloading zwift on it not only unlocked it on the second profil, but solutionned also in mine ! :grin:

1 Like