Error in logging in

I tried to log on tonight and got the message: Whoa! There was an error logging in with that account information. Did you change your password?
No, I didn’t change my password and the message doesn’t even give you a choice of Yes or No. Just OK. And when you click OK you’re back to trying to log in and getting the same message. Weird. I have 14 rides or so on the App and no problems until tonight. I download the App on my wife’s Ipad and the ride worked fine until the last 20 minutes and the screen froze. Restart the App and i have the option to Resume ride. Click Resume and it kicks me back to the warmup. AAArrrrghhhhh.
I am using an Apple TV to stream but now can’t even use Zwift, which i have PAID for!
What say you?

One thing that bit me early on with the AppleTV and iOS apps was during the login somehow an extra space was added at the end of my login name. It was not readily apparent on the screen and kept me from getting logged on.

1 Like

So what do I do now?

Try reentering your credential to make sure there are no extra spaces in your email address or password.

1 Like

Not to sound stupid… but where do you re enter your credentials? When I open the app the only choice I have is to begin a ride. I don’t recall a log in page or anything.

Is there a Change User option?

I really should get an AppleTV, ZwiftPod and a few other things for testing.

1 Like

Probably have to force kill the app. On iPad or iPhone double tap the home button and then swipe left or right to find the zwift app, then swipe the zwift app upwards so it disappears off screen. Or if that doesn’t work, power cycle the device.

For AppleTV:

  1. While on the Home screen, double-click the Apple TV/Home button on the Siri Remote. It is the top button on the right side of the face of the remote with a TV icon on it.

  2. Swipe to the right on the trackpad to find the app you want to close.

  3. Swipe up on the trackpad to force the app to close.

  4. To exit Multitasking, press the Menu button on the Siri Remote, which is the top button on the left side of the face of the remote. It has the word “Menu” on it.