Error Code 112


(Roberto Biondi) #1

Hi 

just downloaded the sw on my MacBook Pro.

Got this

 Error Code 112 in file /Users/jmayfield/Projects/ZwiftApp/CODE/Patcher/Patcher/Patcher.cpp at Line 544

The OS I have is Yosemite 10.10.5

I haven’t even started in getting close to my Kickr…

Not a great experience so far…


(Jason K) #2

Sorry to hear you’re running into issues! I’ve created a support ticket for you. Keep an eye on your email for updates!


(Martin Granadia (169k.net)) #3

Same Error here! OS X Swift App starts updating every time i start the app, downloads a few MB and then stops with reference to Error 112. The app then asks if i want to start Swift anyway - if YES is selected the app runs without any problems. But the procedure starts from the beginning when opening the app again. My OS is 10.10.3


(Jason K) #4

Martin, submit a ticket via bit.ly/zwiftsupport and attach your launcher_log.txt file located in your Documents\Zwift\Logs folder, so we can investigate further.

Thanks!


(Mindy Ferguson) #5

Same issue here. I want to use the product but can’t. Horrible first experience. 


(Yurika Harada) #6

Same issue,too. Spending trial days with error and no ride…?

Please let me know what I can do.


(Mike Halili) #7

I’m getting same error on my mac. what should i do?

 


(Vadim Trainin) #8

I get the same error . What can be done ?


(Eric Anderson (KISS) (D)) #9

I am getting the same error.  Very frustrating since I am paying for a product I can not use.  


(Michael Klein) #10

I also get the same error, do you have any solution?


(Taiwan Jemin Huang) #11

I solved this problem by disabling the antivirus program. I don’t know why, but it works for me.


(Malose ZRRC Sebata) #12

Ive got the same experience and I havent even started as yet

 


(Eric Anderson (KISS) (D)) #13

Michael,

I have to uninstall the zwift, update my laptop, and reinstall zwift.  After I did that it has worked like a champ.


(Sarah Freeman) #14

I’ve got this on a MacBook…2012…running high sierra.

 

Brilliant.


(Grant McAllister) #15

I am getting the same code 112. I’m on a mac book air. This is maddening. Seems like it’s a common problem Zwift should have fixed by now. Having major buyers remorse with this kickr. Heard amazing things about Zwift and kickr. Not so sure. 


(Dylan Holland) #16

same error

Zwift encountered the following Error Code 112 in file /Users/jmayfield/Projects/ZwiftApp/CODE/Patcher/Patcher/Patcher.cpp at Line 544 and will close. If the problem persists, please contact Zwift Support.

please advise

works fine on iPhone