Error 112 update on Windows

Hi, i tried to install zwift on my computer. It is shown the version 1.1.6. Download of file with 30Mb worked quik in 30seconds. But to open it takes hours and stucks and failed many times. I disabled the firewall and also the exploid-devence, but this helped only once for processing the app. Now the update failed again many times. What needs to be done to make it in a correct way? Br Roger

Hello @R_otscha welcome to Zwift forums.

A z112 error code can indicate that the Zwift app is having a problem writing to your Documents folder. Please see this Support Hub article.

If you are backing up your Documents folder to cloud service, that is a common root issue. You might try turning off the cloud sync to see if this is this applies to your situation.

A second level comes with repeated attempts to install Zwift, which creates multiple folders called Zwift, Zwift1, Zwift2, etc on your Documents folder. You’ll want to delete all those folders before trying to re-install again. See the linked article’s Workaround section for the how-to.