ERG mode with Tacx Neo don't work with last update

(Artem Krivopolenov) #102

This will not work, I’ve tried this way at the point I’d realized the current version is broken.
You can get previous version easily on internet (e.g. https://www.apkmirror.com/), but Zwift also has “data package” about 300 mb, which it downloads on install. Old version is not doing this, and you will get “Data validation error” in the app.

2 Likes

(Oleg) #103

Hey Vincent!

I have a big problem with the last update 1.0.32519 on HTC U12+ (Android 8.0) and Tacx Neo.

Before this update all work very good with ERG mode. Since this update if ERG is ON or OFF that doesn’t change the resistance.

  1. At the start of the workout, the resistance turns on for a minute, then turns off
  2. 1.84
  3. Tacx Neo
    4.The problem occurred some time after the Beta update. According to the information of friends who use the PC there was an update on the ZVIFT servers, but this is not certain)

BR

1 Like

(Tom Wallner @ ZRG) #104

With the new Software update all is working well on my configuration. I made a short test for Workout mode and Training mode (uphill and downhill).

  • Tacx Neo smart
  • Samsung Galaxy S8

Inclusive the additional new feature to change the world!

3 Likes

ERG mode android failure since last zwift update
(Christopher) #105

Hi Vincent, I’m using Neo 2 with Samsung S6 all was fine until latest firmware update. Very frustrating !!!

0 Likes

(Rune Fjelldal) #106

With the latest update I can confirm that it’s working again! I had resistance control working yesterday on my Tacx Bushido and Lenovo Tab 4 10 Plus.

1 Like

(Cédric Richard) #107

Hello everyone !
I confirm that with the last update (available since 1 or 2 days) everything works perfectly!
Thanks zwift, even if it was a bit long :wink:

0 Likes

(Christopher) #108

What update is this, as my Neo is up to date at version 0.0.18?

0 Likes

(Cédric Richard) #109

latest update of zwift beta ! no neo

0 Likes

(Ben Locke) #110

I’m pleased to confirm I had a successful structured group ride this evening so it all seems back in order.

0 Likes

(Oleg) #111

Hello all.
After updating the Android Beta, the work of Neo is restored. Gradients and coatings work.

0 Likes

(Hansi Lazarus (ZRG)) #112

Now cadence doesn’t work after 10 min riding… No problems with my ipad Air, but it doesn’t works with my Samsung Galaxy Tab S2 9.7 LTE… Cadence stops after 10min… F*** :-1:

0 Likes

(Brand) #113

Happy to report that resistance changes are now working on vortex.

0 Likes

(Hansi Lazarus (ZRG)) #114

Today started my last month, beeing a beta-idiot who pays 15 € a month, for not working software…

0 Likes

(John) #115

Hill resistance now working BUT cadence fails quickly. Its a separate BT cadence sensor and works fine via Garmin, Rouvy or Tacx utility.

2 Likes

(Vincent) #116

Hey John, does your cadence drop to zero immediately or gradually drop down? Does your cadence sensor act like this every time you start up Zwift?

0 Likes

(John) #117

It started accurately and lasted for maybe 5 minutes then went to zero. Occasionally it showed the cadence for a split second, but didnt start working after repairing devices. I’ll do some more tests tomorrow

0 Likes

(John) #118

Some more testing done but cadence is always unreliable :frowning:
In the pairing screen the sensor is found, its box goes blue with the green tick but if I pedal I get 1rpm displayed - then intermittently a realistic cadence shown (eg 85) for a split second.
I also had the same on the pairing screen but with “No Signal” shown over the sensor box.
Tried a group workout and cadence showed 1rpm with the occasional realistic split second measure shown. The workout was constantly telling me to spin faster !!!

I’m using a Tacx Smart Flow with a Halfords BT/Ant+ cadence sensor, Samsung S9, all software up to date on all devices.

1 Like

(Vincent) #119

Thanks for the heads up John, we’ll be looking into this!

0 Likes

(Chay) #120

After using zwift android since November 18. Today I’m having this same issue. No resistance on hills. Erg mode not working/ holding power.

0 Likes

(Rob) #121

Erg mode was cutting in and out on me on my Tacx neo. It was not a software problem. The rear wire plug going into the tacx device was not fully plugged in. I pushed the plug in fully and erg mode started working perfectly again. Sometimes the extension cord can get moved around doing things like vacuuming and jiggling your Tacx plug around a bit causing the plug to pull out just enough to cause a problem. worth checking as a quick fix.
.

0 Likes