ERG mode with Tacx Neo don't work with last update


(Adrian Taylor) #82

Resistance was working for first 20- 30 minutes or sometimes first 5 -10 minutes, the last 2 days it hasn’t worked right from the start of the ride. Using Tacx flux with latest firmware 3.1.22/0.4.3, hasn’t worked properly since December update.


(Tom Wallner @ ZRG) #83

Completly the same on my side with my neo smart and zwift Android.


(Rob Rutten) #84

Resistance is ok for about 10-15 minutes. Then it’s stuck at a lower resistance (feels like 0%)
Using Tacx flux S latest firmware
Problem occurs since end of december


(Ahmet Yetkin) #85

Same with Tacx vortex and Android…


(Alain Badoux) #86

What’s new doc ? Zwift lab is on strike ?


(Hansi Lazarus (ZRG)) #87

Before the last Update, everything works perfekt…


(Cédric Richard) #88

Vincent, everything has been said! it worked perfectly before the last update! The firmware version has not changed since the problem (for tacx neo smart). Personally no resistance from the launch of the application with a tacx neo but obviously other materials are concerned. Why not go back to the previous version that worked perfectly?
Soon 1 month … zwift is not interesting in this situation …


(Ben Locke) #89

Vincent. What’s going on here? The lack of support and response is highly alarming. Seems there is a simple fix here just roll back which could be done without further delay.


(Hansi Lazarus (ZRG)) #90

Well, i think i will take a look at rouvy… There everythings working fine. Zwift needs more than 3 years for a 100% stable and working version on android… What a shame :-1:


(Ian Larner (Neo)) #91

Trainer: TacX Neo
HR Strap: Wahoo Bluetooth
Android Device: Tried on Samsung Note 9 and Google Pixel C

Resistance sometimes there to begin with but never lasts more than 5 minutes before it’s gone and doesn’t come back.

Trainer works fine when tested with the TacX utility app or when connected to laptop over ANT+ which is how I was doing it before the Android version came out.

Latest firmware on Neo and latest Zwift app on Android.


(no mad [TG]) #92

rollback would be great… although trainerroad is nice, too.
grmpf, why does it take you so long…?


(Rune Fjelldal) #93

Resistance doesn’t work at all. I haven’t done any structured workouts in Zwift but since the December update of the app I have no resistance at all on my trainer. I don’t know the firmware version of my trainer Tacx Bushido but I have the latest version and there hasn’t been any updates in a long time.

I have done the TDZ without any resistance, and I’m not sure why I’m doing it. Doing the Alpe Du Zwift without resistance takes away much of the fun. I understand you don’t prioritize the Android platform but with 10 000 downloads of the app you have a substantial user base that expect an app that works. I will complete the TDZ but I have to take a break from Zwift at the moment as it is almost pointless using it with Android.


(Brecht) #94

I’m having the same issues. Tacx Neo and oneplus 6. If i’m doing intervals with erg on the power just seems to drop after 5 seconds everytime i try to maintain a higher power level


(Kevin Cooney) #95

@Vincent what is the story with fixing this problem a disgraceful service being provided by zwift here. No updates on the problem and no solutions either think I’ll go elsewhere


(Michael Tucker) #96

I’ve given up. I know the Android version is only a beta but I have to pay full price to use it. I’m not paying £12.99 for a substandard experience and zero support from the Zwift team. The Zwift team have known about this problem for at least a month and still no solution and barely even an acknowlegement. Subscription cancelled.


(Stefan) #97

I totally agree on that. I’m no Beta tester. Ok, actually I am but I don’t want to be. I will no longer pay the full price for that any more!


(Andy Maher) #98

Hi any update on this issue? I’m using a tacx flux and still no resistance change at gradient increases on Zwift.


(Vincent) #99

Hey all, so the best update I can give is that these issues are being investigated and tested internally. It seems to be clear from the feedback you all gave us that the last update may have had something to do with the issue, but we’re making sure. No word on a new update just yet but we’re very aware.


(Andrew Codd) #100

Come on Vincent I think we all knew that straight after the update. It worked before the update then it didn’t after the update, what a cop out. After a month of investigating this issue this is the update you give us, shameful.


(Eric Barbour) #101

Can you not make the pre update version available as a downloadable apk that we can install? We can turn off auto updates and we’ll have a working version until you can release an official fix.