ERG mode with Tacx Neo don't work with last update


(Tom Wallner @ ZRG) #21

I’ve already reinstalled the App. The Problem isn’t solved. What Cellular are you using?


(Ade Taylor) #22

I’m using a Huawei p20


(Lukasz Slawski) #23

Hello, I also have a problem with open control. I tried on Galaxy s7 and s9 :triumph::disappointed_relieved::tired_face:


(Steffen Andreassen [V]) #24

Same for me. Samsung S8 with Tacx Flow. Worked great since september, but last days; No resistance! @Jon or anyone else at Zwift; Plz fix it or give is the older version that worked!


(Ade Taylor) #25

Thought I had fixed resistance problems with reinstall, worked fine for 25- 30 minutes then back to no changes on gradients. Come on Zwift sort out it out this is very frustrating. Using a Tacx flux with Huawei p20


(Gela Tho) #26

Same issue with tacx vortex and samsung galaxy S8.


(Luke Vahalik) #27

I tested the latest release with my pixel 2 xl (Android 9) and it seems to work. My Tab S3 (Android 8) doesn’t. Zwift support says there is no official min version but did inform me the Tab S3 is not officially supported… Bah!


(Ahmet Yetkin) #28

Same with tacx vortex , Xaomi Mi8, email tacx support, and get a reply that they can’t calibrate third party app. :neutral_face:


(Chris Taylor Hcc) #29

Similar issue here… erg mode is not setting the right resistance to hold the target. I’m using a PC, tacx vortex smart and assioma power meter.


(Ade Taylor) #30

I don’t know what you’ve done Zwift with this update along with no resistance changes now got problems with the screen display, night time is too dark, daytime not too bad. Tried a workout today and had this lovely red screen


(no mad [TG]) #31

wtf?


(no mad [TG]) #32

night mode?

all worked fine until latest version update :frowning:


(Tyler Littlefield) #34

Same, no ERG mode. CycleOps Hammer and Galaxy S9.


(May Wu) #35

I’m so angry that Swift didn’t reply solutions.


(Robert Breu) #36

Same here…since the last update ERG mode is disabling during the workout. For me it works about half an hour from the start but then it stops working. If you forcefully stop the app and restart it than it works again for a short period. Before the update everything worked like intended.

Tacx T2900S Flux S
OnePlus 6T


(Ben Locke) #37

Same problem here. Before the most recent update everything worked flawlessly. Now erg drops out after 5 mins or so of a workout. I validated via the Tacx ap that it’s not the trainer.

Tacx Neo
Via Google pixel2 xl


(Josie (Zwift HQ)) #38

Hi @Barb_Jaeger,

Could you try a fresh session on Apple TV and iPad? It may be an issue of old data causing issues.


(Josie (Zwift HQ)) #39

Hey all,

Thanks for the feedback. We are currently investigating this issue.


(Justin Cabe) #40

I have Zwift running on my essential Phone PH-1 and on my Nvidia Shield TV box, and my Neo seems to be working fine after latest update. Resistance seems to work as it always has during my workouts.

I am connected via Bluetooth, since ANT+ isn’t available on android yet sadly…


(James Mercer) #41

Same issue with erg mode not working on my Tacx Flux S

I reinstalled the app on my phone, started TdZ Stage 3 this morning and got some resistance on the first 2/3% climbs, then it dropped out.

In addition, zwift sent me on the wrong TdZ route - along with 20 or so other riders. But this doesn’t seem to be purely an android issue from.

Tacx Flux S
OnePlus 5T