ERG mode not working on BLE bridge with Android

Hardware: PC Win 10 desktop, Samsung S23, Jetblack Volt v2, Garmin HRM Pro (yellow one).

Zwift is running on the Win 10 box, Z. Companion on my S23, using Bluetooth. ERG mode has stopped working, and it was fine up until a week ago. Whether I’m riding solo, in a workout or a group event, Zwift won’t alter the trainer’s resistance.

During troubleshooting, the Volt talks to the Jetblack App and will respond to increased resistance, but even if I restart the trainer, PC, and phone (or even try a different phone, both an A72 and old Huawei) I still get the same problem. I’ve tried running the heart rate through the Garmin, and through the Volt, in case the phone didn’t like having to deal with two signals, but in the past this hasn’t been an issue. I’ve also been able to use a ANT+ HRM with a USB dongle in the Win 10 machine, and the power/controllable unit/cadence through the companion app.

Any ideas? Again, the Jetblack works as intended through its native app.

Might be related to this bug


A post was merged into an existing topic: ERG Mode NOT working after latest Update