ERG mode issue on Tacx Flux S

Hi

Have a brand new Flux S and erg mode is not working properly on it. eg… if i set resistance for 150 watts, and i pedal very slow cadence, the trainer will increase resistance so that my watts are at 150… however if i speed up and get my watts up to say 250 or 300 and hold steady, the trainer does not back off the resistance to bring the watts back to 150.

Firmware is fully up to date. Any ideas?

Ive also tried this in the small ring at the front and half way down the cassette which is something ive been reading and still makes no difference. Feels to me like the trainer is faulty… Any thoughts?

thanks.

Can you feel the resistance working at lower watts?

The trainer can only so much, if you’re outputting 300w when it should be 150, then i think maybe thats your issue, you’re basically over powering the trainer brakes.

If you get the bike spinning you can usually over come the resistance levels i’ve found.

I think its also designed to keep you from falling under watts not to keep you from going over, yes it will help you get back down but not the same level of help.

Is this something that started happening recently?

I have a tacx neo and whether u go under or over watts erg kicks in and adjusts resistance so u are at the right watts. I could ramp it Wight up to 800nwatts and it will back resistance right off to keep me at the target watts.That’s how it’s supposed to work…

The flux is rated for over a thousand watts… So 300 is could not be over powering it. The problem is on the flux it doesn’t bring u back down at all. If target is 150 and I do 170 it happily stays at 170 instead of bringing me down. I suspect it’s possibly faulty?

The flux s is only brand new and this is happening out of the box.

I have a flux S and mine brings me back down as long as im not trying to purposely out do it.

There was a firmware update i think recently, i haven’t updated yet so maybe its something to do with that.

Are you pairing it correctly?

If using ant+ you need the one that says FEC in the pairing screen.

Yeah it’s properly paired. It seems to half work… It seems the erg mode is just a bit crappy on the flux compared to the neo 2 which I have myself. It seems to work if u are close to target watts but if u go too far away it’s not great. Thanks!

Try doing it in the little chainring.

This seems to be a cure for this issue.

Will try that. Thanks

Hello,

I have a new tacx flux s and just calibrated it through the tacx app and the zwift app and the erg mode isn’t working in the workout mode on zwift. Any help??

Don’t use Zwift to calibrate, use the Tacx app. And double-check that your Controllable device is paired to Zwift, otherwise ERG mode won’t be able to control the trainer.

Thanks!

I’ve done all of that and the ERG now sometimes works. For example, if I am doing efforts, it may bring the resistance up to the correct wattage, and then randomly slip, and stop working so I’m not getting enough resistance/wattage to meet the goals. I hope that makes sense.
Any ideas what’s happening here?