Desert Route crashes

I have tried a couple of different time and can’t get past .6 miles on the new routes without the system crashing. Other worlds work fine.

Don’t know if it’s related but it does the same thing if I try to ride a group ride.

Any ideas?

Which one of the new routes?

What are you running Zwift on (e.g., iOS, MacBook, Windows xx, Apple TV)?
Are you running the latest updated version of Zwift?

1 Like

Mainly just trying to ride Tic Tok. Using iOS and deleted the app and reinstalled it theis morning and it still dumped me at .5

What is the device you are running iOS on? Is iOS fully up to date?

1 Like

I could not reproduce this problem using the following:

iPhone 8
iOS 12.2
Zwift 1.0.35413

I selected and rode the Watopia Tick-Tock for 1km which is .62mi.

1 Like

Using iPhone 6 that is up to date and Zwift was deleted and reinstalled so I am assuming it is up to date. Works in every other world except for the desert.

Are either of you with Zwift support?

I am really beginning to think it has something to do along the lines of why it kicks me out of every group ride also. Have no clue why that happens.

I would suggest popping your log file into check some that worked and some that did not. I may be that the graphics is just to much for your phone to handle.

Not Zwift support. However, while they do occasionally show up here in the forums, I suggest you open a support ticket:

The same thing happens to me and I have an iPhone 6s. Maybe the phone is the culprit? I can’t even ride in watopia anywhere for long before I am kicked out

1 Like

Same thing happening to me on iPhone 6+. Can ride in the other maps but watopia crashes every time since desert was added. Would love a fix for this since I like watopia much more than the other maps.

I haven’t tried to ride Watopia since Desert release. I’ll try that tomorrow!

Same here!!

I have had the same problem with an iphone 6s that i have dedicated to only using for Zwift. I can only ride for a short time in any direction in Watopia and have to reload and go to another location.

Just tried Tick Tock, got booted at .6! Tried Volcano Flat, got booted at .3. Currently in London and all is good. All on iPhone 6s. Time to contact Support.

I would definitely contact support since your devices as of Dec 2018 were still on the supported device list Furthermore, it sounds like the problem started w/the recent updates just prior to the new course expansion or related to the expansion.

Update!!! Just did 2 miles in Tick Tock using an iPhone 5 and NO Crash!!!

Here’s part of your research done for you Support. :smiley:

Check my last post!

I have contacted Support about the issue as of this morning. :+1:t2::+1:t2:

I’m sure a fix will be coming soon. These guys are top notch.

Hey all,

We are seeing an issue with certain iOS devices listed HERE. If you’re experiencing the issue on different devices, please open a support inquiry and give any details that can help us find the issue.

Thanks so much!

1 Like