Custom Training Peaks workouts isn’t syncing on iOS

The same thing as last month is happening. the “Training Peaks Custom Workouts” Tab on iOS is completely gone for me??

Same currently happening here… was there a work around?

Same here on Windows.
Trainingspeaks says the connection to zwift is still active, zwift says there is no connection. Reconnected everything but still not working. :frowning:

I think there was a trainingpeaks update last night.

Sadly, Zwift seems like it’s becoming less reliable :frowning: the last few times this happened, I luckily still have my TrainerRoad membership to load the TrainingPeaks workout in

Posted about this a couple days back - having the same issue. No TP workouts on iOS but fine on other platforms.

Workaround is to load it on a PC, let it sync as a custom workout and then it appears.

But it’s not a fix and only works if you have access to the other device.

New iOS App Update this morning, still no TrainingPeaks workouts appear in iOS. In Android app it works fine.