Training Peaks Custom Workout not an option


(Coach JBo@ (Wenzel Coaching)) #1

My workout menu does not include the “TrainingPeaks Custom Workouts” option. My accounts are synced. I created a sample workout today to try again, and nothing. 
I am on a Windows laptop. My Zwift is up to date, and all of my other custome workouts appear.


(t boi) #2

On Windows you gotta scroll to the bottom of the workouts section to see the TrainingPeaks custom workouts.

 

 


(Gary D) #3

The person above me is correct! =]

If you don’t see your TrainingPeaks workouts at the bottom of the list, you might double check that your workout is scheduled for today. The workout will need to be based on % of FTP and duration, so you might also give that a second glance!

If you’re still not seeing your scheduled workouts, I’d definitely encourage you to open up a support ticket so we can investigate in-depth!


(Coach JBo@ (Wenzel Coaching)) #4

Thank you, both

Scrolling up and down does not matter. The training peaks option does not show.

All of mu custom workouts are built on duration and % of ftp. 

The options also do not appear on my iPad- logging in and out multiple times. 

 

thanks again. 


(Julie Ooi ZBR) #5

If this is your *first* time using theTraining Peaks custom workout in Zwift - you need to *disconnect* your Training Peaks connection and then reconnect it.  Disconnect Training Peaks in your account profile -> Connections


(Coach JBo@ (Wenzel Coaching)) #6

whoop! there it is!

disco’d my account and reconnected. 
showed up

 

thanks!


(Vincent W.) #7

Thanks for helping out Julie!