Crash upon launching, failed file integrity test


(Duane Gran [Vision]) #1

I’m having an issue over the past 72 hours that I can seem to resolve. Zwift crashes every time I launch it. I’ve tried uninstalling and reinstalling with no luck. My environment is Win7 64 bit. I tried rolling back some automatic Windows updates but that didn’t help either. What I do see are some entries from the Launcher_log.txt file:

[7:38:33 2015-02-16] Patcher: Local download path set to “C:\Users\admin\Downloads\Zwift”.
[7:38:33 2015-02-16] Patcher: Server URL path set to “http://cdn.zwift.com/gameassets/Zwift_Updates_Root/”.
[7:38:33 2015-02-16] Patcher: Kicking download of “Zwift_ver_cur.xml”…
[7:38:33 2015-02-16] Patcher: Kicking download of “Launcher_ver_cur.xml”…
[7:38:33 2015-02-16] Downloader: “Zwift_ver_cur.xml” downloaded successfully.
[7:38:33 2015-02-16] Downloader: “Launcher_ver_cur.xml” downloaded successfully.
[7:38:33 2015-02-16] Patcher: Completed downloading server XML version files (Game & Launcher).
[7:38:33 2015-02-16] Patcher: Local version is “1.0.3672”.
[7:38:33 2015-02-16] Patcher: Server version is “1.0.3672”.
[7:38:33 2015-02-16] Patcher: Local manifest is “Zwift_1.0.3672_manifest.xml”.
[7:38:33 2015-02-16] Patcher: Server manifest is “Zwift_1.0.3672_manifest.xml”.
[7:38:33 2015-02-16] Patcher: Local Launcher version is “0.0.0”.
[7:38:33 2015-02-16] Patcher: Server Launcher version is “0.0.0”.
[7:38:33 2015-02-16] Patcher: Launcher URL for updating self is “www.zwift.com”.
[7:38:33 2015-02-16] Patcher: No update available, deleting temp files…
[7:38:33 2015-02-16] Patcher: Parsing local “Zwift_1.0.3672_manifest.xml”…
[7:38:33 2015-02-16] Patcher: Iterating “Zwift_1.0.3672_manifest.xml” to verify local files…
[7:38:34 2015-02-16]
Patcher: ERROR: “ANT_DLL.dll” failed the file integrity test (modified=2015-02-12 22:09:45.035, length=167320)!

[7:38:34 2015-02-16]
Patcher: ERROR: “ZwiftApp.exe” failed the file integrity test (modified=2015-02-12 22:09:11.600, length=4283800)!

[7:38:34 2015-02-16] Patcher: 2 file(s) failed the manifest’s length and last modified time test out of 723 total manifest files.

Also, I’m not sure if matters, but the Log.txt file has several entries like the following:

[7:38:47] GLSL log: Validation Error: Samplers of different types point to the same texture unit

Any suggestions for what to try next? Thanks!


(Eric C. (Zwift HQ)) #2

Hi Duane,

If you are having trouble loading or running Zwift, please send us a support ticket request via the link up top.

Thanks!


(Simon Saunders) #3

Duane,

I have been having the same issues.
For me ( Win 7 64bit) i had the recent windows update, then an itunes update. The itunes update didn’t run and resulted in a complete failure to install it and after a lot of faffing about i had to do a system restore and use a previous version of itunes.

Since then Zwift will not launch- it doesn’t even crash, it won’t even launch.
I’ve done a reinstall and still nothing.
I think the failure to update the beta with the Feb update means it just can’t start- similar for your failure to patch.

You are not alone.

I have a support ticket ongoing


(Duane Gran [Vision]) #4

Thanks for sharing your experience, Simon. Mine is identical. When this first started to happen I was able to revert to previous windows updates and get it working again, but because auto updates were turned on the issue resurfaced. For some reason I can’t restore back prior to Feb 13.

I have an open support ticket with Jason and hope to get some ideas here. I’m being told that my video card doesn’t meet specs (Intel HD 2500 graphics chipset) but it worked well enough for me for about six weeks. I know this isn’t a high end graphics workstation but the computer is less than a year old.

I really hope there is some path to resolution. My next step may be to perform a system restore and to be very conservative with windows updates. Another option I’m considering is to get a video card but frankly the array of choices is maddening to me.