Crash on pairing screen immediately after login (android)

Lenovo m10 plus here too. Crashing at logon screen. Glad to know I’m not alone. I even factory reset my device and rebuilt it. No luck

1 Like

Woke up this morning at it worked. Also found out that I can’t share log files (a known issue with xiaomi/Redmi phones and its Mi Share app).

1 Like

Same issue with Lenovo M10 plus, at the pair screen app closes, tried all the recommended steps but still no luck

1 Like

Stopped working again. Honestly, so frustrating.

1 Like

I will try again later this evening …And yes indeed, Lenovo M10 …

1 Like

Same here on Lenovo M10 :frowning:

1 Like

Same with me

1 Like

Update from me (redmi note 8 Pro). After leaving phone on airplane mode all night, I tried to log in (after switching airplane off). Bingo, got in. This is the same as yesterday. When using zwift I cast via a roku dongle to a monitor, which has its own issues. To get around those issues I reboot the phone. When I did that yesterday, zwift would crash on the pairing screen as before. Dare I try that again?

I’m still waiting for an update from the support team after they escalated my case yesterday.

If it gets rectified today, I’ve got 3 free days to do four sessions on a training plan. Fun :wink:

Same here. It worked ok untill yesterday. Tried all the basic stuff plus known workaround with no success. So frustrating…

Same levono 10 after the update its driving me nuts

Can we contact zwift directly.all i get is there saying drivers are outdated ad thats it the update has rendered a tablet i brought only for zwift 3 months ago useless.there is no work around to help all the people with levono 10?

I used the chat function and then was contacted by email.

Here’s the latest response. I’ve let them know that far more people are having issues with lenovo tabs, but that may be down to their popularity.

Sorry to hear you’ve been having issues with your Android device crashing when you reach the pairing screen. I know just how frustrated I get when I can’t log in and ride like I want to, so let’s see what we can do to solve this shall we?

I’ve checked with our dev team on this since this isn’t the first time I’ve seen someone having this issue, and it turns out this is an issue on the Zwift side of things and are actively working on a fix.

While there isn’t a known work-around for this issue as of yet, the fix will come from our end and all you should have to do is keep your Zwift app up to date. In the interim, you could use another device to Zwift on that you already own by checking out our supported devices article.

2 Likes

Hope that’s the root cause and they can fix it.

1 Like

I’ve had no problems the last few days, but today when trying to launch Zwift on my Xiaomi Mi A2 to join the Egan Bernal group ride at 1600 BST, the app repeatedly crashed while trying to log me in.

Grabbed the Microsoft Surface 4 laptop, Zwift worked ok for the group ride and Companion app worked on the mobile.

Any update on this major issue, please?

My main Zwift device is Android mobile, I rarely have access to a Windows laptop for Zwift these days, Sunday I had to run RGT instead.

Edit: Rebooted internet router and Android app worked on Monday. Didn’t have time to try app before reboot as late thinking about race.

Is there any update on a fix yet, I don’t have another device that will run Zwift on where I want to use it, so now paying for an app I can’t use with no idea of a fix time frame

1 Like

I had a response yesterday to say that they’re still working on it and were unable to offer any specific timeframe. I too can only access Zwift on the one device so it is very frustrating.

I’ve had no further emails but i haven’t chased for one. However i haven’t turned my phone off since the last login crash and haven’t had a problem since… Afraid to turn phone off !

I heard back from the team that we were able to disable the feature that was causing this issue from our end so you should be able to ride. If you continue to have trouble, please reboot your device and let us know if you still can’t ride.

2 Likes

It’s working again. Thanks…