Country Sprint Bug [SOLVED]

Hi @shooj, there is a bug on Country Sprint where if you sprint below either 7 or 8 seconds you get the cone of shame. We had loads of riders flagged on 2 different events today. Courses were Two Village Loop and Countryside tour. Having group draft + aero on the sprint really speeds times up over solo riding.

Steve.

1 Like

I’ve been coned twice on the Country sprint, ruined my rides!

1 Like

I can confirm this is something that needs to be adressed.

Support has been ignoring every fact I have provided them about this issue and all I am getting is it is my setup to blame. I am really not amused having to explain the same thing over and over again.

1 Like

Hey all - thanks for flagging this up. This is being worked on.

3 Likes

Any update on this? Half the field got eliminated this morning in the DIRT Doozy. Completely screwed the race.

Also blitzed out of ZP too, no mention that I was even in the event.

I’d suggest preventing organisers set up races on this course until its fixed.

2 Likes

Hello, in a race this morning a large number of riders all received the “cone of shame” immediately at the finish line. It was the DIRT Doozy Race at 6:40 EST. All riders who received the cone have never seen it before, and have legitimate setups. Three Villages loop

Just did the DIRT Doozy race and right before I crossed the finish line (in 1st) I was flagged and given a cone of shame. Considering it wasn’t even PB numbers for 1 or 5 min power and my 5 second power isn’t even that high I don’t understand why.

I don’t even appear in the ZwiftPower results - https://zwiftpower.com/events.php?zid=2184256&sid=4cfa6989ccfa6102c5745cb799b55542


@Steve_Clogg_PACK_LEA @James_Cardin2447 @Kevin_De_Clercq @MikeBikes66 @BrandonPeterson

The fix for this bug is in v 1.15.0, due to release shortly.

3 Likes

I have the 1.15.0 update & I think your fix may have introduced a new bug.
Previously I have never encountered a problem with the country sprint, however now on completing the sprint, Zwift crashes to desktop (Windows 10) & says an error log has been sent to Zwift. This happened twice in a row, a few seconds after the sprint finish line.

I’ve never had Zwift completely crash out before, & it’s not happening on other maps.

Hello @Peter_Gintz welcome to Zwift forums.

The sprint bug in Yumezi / Makuri Islands as fixed with game version 1.15.0, which officially released 30 minutes ago. Please update to the latest version. The one that went out to some players on Friday was a mistake.

If anyone is still experiencing this bug - especially for the mobile OS’s (iOS / Android / Apple TV) please go to your respective app store and check that you are on the latest version.