Controllable not an option [SOLVED]

I have been using a Macbook laptop to use Zwift for a long time with zero issues but had to send it back, so now I have either my iPhone or iPad. When setting up the Zwift app on either device it will find the trainer (Kickr) without a problem, but will not find it as Controllable, and thus I don’t have the Trainer Difficulty slider option. (I tried it with a second iPhone too, so it’s the same across 3 iOS devices.) And thus I am riding with no change in resistance on uphills and downhills. I don’t see any recent known issues or posts about this, so not sure what’s going on. Anybody know?

You are pairing it for “Resistance” right? The “Controllable” tile was replaced with “Resistance”. “Controls” means steering now after that change.

Ah thanks Paul. It didn’t occur to me to pair the Power Source and Resistance both. And when I first hit the Resistance tile the trainer didn’t come up for 15 seconds, but once I waited it finally appeared and that fixed it. Thank you!

1 Like