‘Connected’ No Signal on PC...worked before!

Zwift working fine before update and now I have the dreaded ‘Connected, No Signal’ on PC at the start up screen. App works fine on the iPhone however. Any suggestions team?
(Also tried uploading a photo here to show and it said ‘error’ uploading…hhmmmmm)

Are you using Bluetooth to connect to both? If so, make sure that you have force-quit the app on the iPhone or else it may still be holding on to the signal.

Hi @Rob_Seitz welcome to Zwift forums.

Shuji at Zwift HQ here. I see that you updated your Windows machine today, and that you were also logging in from your iPhone at the same time.

When you have multiple sessions logged in from different devices simlutaneously - weird things like this happen. Please end the session on each device by either saving & uploading or by trashcanning the session.

On mobile devices - swiping the app into the background does not terminate it. Force-closing is also not the same thing as terminating your Zwift session by either save & exit or trashcanning.

Would you try from the PC again and see if that clears it up?