Paired devices through Bluetooth show 'No signal'

The last months I’ve used my Zwift Hub with my Windows computer through bluetooth connection and it have always worked fine. Now since the last couple of days my computer finds the Zwift hub, but after a few seconds ‘No signal’ pops up in the sensor boxes.

To check what the problem is, I connected the Hub with my smartphone and a macbook. On both devices the hub connects good and keeps stable connection. Also, I connected bluetooth headphones to my computer, here the connection was stable as well.

So I concluded that the problem has nothing to do with the hub, neither with the bluetooth of my computer. I thought that the problem must be the Zwift app, so I completely reinstalled the Zwift app twice. When I tried to connect again, the same issue occured.

Is there anyone experiencing the same problem or knows the solution?

Same for me…

How do we get Zwift to address this issue. I have reinstalled the Zwift app on my computer. I have installed an auxiliary BT dongle to get a better signal. Still the hub connects but no signal Very frustrating.

You have to switch off the bluetooth device of your pc in the device manager. Otherwise it still uses the bt of the pc and not of the dongle.

Yes I did that

Same problem with my Samsung Tab 8 and Samsung S20 FE. The phone worked fine last winter. I use a Tacx Neo T2. I’ve done all that Zwift support suggested, without sucess. Must be a bug. Hope they fix it…