Companion option is grayed in paired devices window on the setting button. Please helps

error
(Patrick Gagnon) #1

(Paul) #2

is the device that is running the ZCA connected to the same WiFi as your PC?

(Patrick Gagnon) #3

Hi paul,
Yes it is.
Thanks

(Aaron Zwanzig [DIRT]) #4

Does the device running ZCA have bluetooth enabled? Also, look to make sure ZCA is connected to Zwift by looking for the background to change from an orange border to blue.

(Patrick Gagnon) #5

Hi,
Yes device is connected to bluetooth. See attached pic of my background.

Is that connected? If not how do i connect the zca? Usually its automatic

(Paul) #6

The ZCA connects to the Zwift app over WiFi (simplifying it) not Bluetooth. I am that the ZCA is running on an iOS device, if that is the case click on More>Settings>Device Connections and make sure it’s on.

(Aaron Zwanzig [DIRT]) #7

Tha companion app is not connected to Zwift is your screen shot. When it’s connected it looks like this

Check your network setting on both your device and computer to make sure you’re logged into the same wifi.

Eta: make sure also that you are logged into the same account on both Zwift and the companion app.

(H.) #8

The companion app seems to take a long time to connectto game mode and once there it drops connection if I need to open another app. Is there an option to choose game mode/home screen, or are we just at the mercy of when it decides it wants to switch over? I am conected to the wifi network, running iPhone, and Apple TV.

(Aaron Zwanzig [DIRT]) #9

Mine connects right away as soon as i log into zwift, and the connection is stable.

The fact that yours lags and is unstable makes me wonder if there maybe is a lot of throughput on your wifi, overwhelming it and causing the instability.