Companion can't open

Suddently I can’t open Companion, on my Android 13 phone.
Have uninstall, re install, restartet my phone, same result, cannot open Companion.

I’m having the same issue after updating Companion on Android 12. Seems like it’s hanging on the login screen.

Yes, I have also lodged a bug report

Today myself and a few others in Australia Can confirm on Android the companion app is not working. It is not booting up even after completely uninstalling, reboot… reinstall.

Same here on Android.

I have confirmed with another ride leader this morning as well. Hope it gets sorted quickly

Hi, I’m in Canada and I have the same problem. The application remains on a blue screen background. Impossible to connect. I uninstalled and reinstalled with no success.

Yes…Same problem here. Can’t log in…screen hanging. I’m on a google pixel 6a…tried restarting phone…uninstalling app etc…no luck. Still down

My companion app won’t open on my Samsung smartphone. Tried reset and reinstall but all I get is a blue screen. It does still work on my sons iPhone?

Mine was playing up a few minutes ago.

Working again now. Samsung Note 20 Ultra on latest firmware. I did force stop and clear cache, with no immediate effect, but now it seems OK.

1 Like

I’m on a Samsung Galaxy S21. I have no explanation for the moment but after a third reinstallation everything works.

However, for access permissions, I had to manually configure them for the app.

1 Like

All okay again too with my samsung


I also cleared the cache with no immediate result. Maybe it’s the combination of this action with the reinstallation that solved the problem? Who knows.

Fixed now. Restart

Smells like a backend issue that got fixed or reverted

1 Like

Hey gang - sorry for the concern. This was a momentary issue that has since resolved.