Companion app doesn't have new features like clicking on workout


(David Musicant) #1

I downloaded the new version of the Zwift Companion app and confirmed it’s version 2.4.0, but I still can’t click on a workout to view details. When i downloaded it two days ago, it’s had a blue bar at the top saying, “Allow a few extra minutes for update to download. Tap for more details.” That blue bar is still there 2 days later!

I then uninstalled app today and reinstalled and it has the same thing!

How do I get the latest update?


(Robert Horrocks) #2

Workouts not even shown on mine since update .


(Mikael Jonsson) #3

Have version 2.4.0 and I can see how GWO look like and can steep into it to get more infor. 

The picture of the WO is just above there you click to enter you’r self to join.

Blue banner with update… isn’t it a X to click to close it?

#RideON


(David Musicant) #4

yes, there’s an x. I clicked it and it made no difference. Clicking on the workouts does nothing. And clicking on the orange bar does nothing. It doesn’t have the new functionality.


(. #darth.rider..) #5

I just watched a GPLama vid demonstrating the feature so tried on my S8 and nothing.  Loaded Companion App onto an older S4 and S6 and same result.    I do get the personalised workout showing up in the Events but but thats of no use to me.


(David Musicant) #6

This still is happening in both my phone and tablet!. Any news from someone at Zwift?


(Vincent W.) #7

We’re now at update 2.4.1 as of Tuesday, and this issue should be fixed. Are you all still experiencing this? 


(David Musicant) #8

Now I can go to a workout listed in that section (it shows two)! But I still can’t view the entire plan or other workouts in it.


(. #darth.rider..) #9

I now get the two events per DavidM’s commentary - thanks Zwift. 

 

Are we meant to be able to see the whole plan?