Cant log in on Macbook

Been off Zwift for 7 days
tried to ride today, 1 update and now I can’t login?

Anyone know what is going on?

Cheers

See this post, it will help you.

1 Like

Hi Gerrie,
Thanks for quick reply.
Should I un install and then re install Zwift?
Thanks

I don’t use IOs to Zwift so I can only report on what others has done. @Paul_Allen is the IOs Pro.

You might need to go to the ATV Store an manually get the update.
If you are still having issues try uninstalling and reinstalling, the only thing you should lose is your best wattage (1min, 5min, and 20min).

@Gerrie_Delport he is using a Mac which is a different OS from iPad/iPhones. I don’t have a Mac.

His issue seems to be unrelated to the ATV login problem yesterday.

@_Troy
I would recommend a uninstall, restart of the Mac and reinstall of Zwift. The only things you could lose if you don’t back them up would be your Workouts and your best wattage (1min, 5min, 20min), the XP, Levels and Equipment are stored on Zwift’s servers

Thanks for the Info @Paul_Allen, sorry I don’t use any Apple products so I am a bit lost when it get to those.

1 Like

I have Zwift installed on my MacBook Pro - not to ride, just for some “auxiliary” purposes - like avatar mods, dropshop etc …

Currently, it updated to version 1.0.34050 and it seems no problems with login here…

2 Likes

Hi All,
thanks for you help.
I’m not sure what happened. Its the first time I have had a
problem logging on. The update happened and I tried to log
on. At that point another window opened wanting me to log on
again. The window would not allow me to enter any details and
the safari tried to open it then another window opened.

I switched off and tried again. Same thing again. switched off and
messaged here had a cuppa went back and tried again and everything
just worked as it has always done. Not sure what went wrong.

Sorry, I’m not very tech minded.
I really appreciate the quick responses.
Thanks Gerrie, Paul, and Godmother
Cheers and “Ride On”

4 Likes