Can't join Wahoo climb challenge


(Pieter Brankaer) #1

I don’t seem to be able to join the Wahoo climb challenge. It just doesn’t show up in my ride screen.

Could the problem be that I’m on Android beta? Previous challenges (ride with reason)worked flawlessly.


(Dylan Coyne) #2

I am using and iPad for my Zwift sessions and I am not seeing the Wahoo Challenge either. I also did not see the Ironman challenge back in October, though I wanted to participate.


(Erik) #3

I am having the same problem, can’t join wahoo climbing mission. Also with an iPad


(Benjamin Le Berre) #4

Continuing the discussion from Can't join Wahoo climb challenge:

I am having the same problem, can’t join wahoo climbing mission. Also with an iPad


(Marcel) #5

Updating the app will solve it


(Dylan Coyne) #6

That was what I thought as well, but I did the update and still no sign of the Wahoo Climbing Challenge.


(D C) #8

pretty sure you’re still on an older version. go check the app store and force an update if you gotta, i was running into the same issue and it’s all better now that i’ve updated to version 1.0.32117


(Vincent) #9

If your app doesn’t seem to update can you try uninstalling then reinstalling it from the app store?


(Dylan Coyne) #10

I had to do a second update. The challenge is there now, so time to start climbing!


(Pieter Brankaer) #11

Ok, some fussing around with updates solved the issue. Too bad for the odd 600m I climbed yesterday… I’ll have to get cracking.


(Joakim Linhardt) #12

I had no problem joining but did two rides yesterday 900meter climb, nothing on the meter… 0.0/20000.0 Feet


(Matt Stenerson) #13

Same issue here. I didn’t have an update available from the store either but I noticed I was still running iOS 11. Seems odd that the update would only be available for iOS 12 but that fixed it for me.

Unfortunately, I didn’t get credit for the 1,100 feet I climbed yesterday after joining the mission from the app on my computer. :confused:


(Andrew Powell) #14

I was able to join and was credited for my first climb at around 1100 feet but my total did not update after climbing another 3760 feet today, it’s still showing 1100 feet…


(Kip Mercer) #15

Nothing, see no option to join


(Tristan) #16

Mine is really hit and miss too. Some register, some don’t, of course it’s always the big ones that don’t.


(⚡ THE MIG.[BRT]) #17

Also lost a ride towards this event of over 3000ft…


(Pieter Brankaer) #18

After joining it worked well for a week. Last 2 rides (more than 1000m) didn’t count towards goal. Can’t figure out what the problem is…
Kind of bummed since this is hard work for me and this way I’ll never reach the goal.


(Ryan Van Meter) #19

My first two rides counted towards the goal but yesterday’s ride didn’t. I won’t be able to hit the goal now. Is there any remedy?


(C) #20

Open a support ticket. They will add your missing workouts at the end of the mission.