Cannot disable battery saver


(Mike Gehringer) #1

Apologies if this has been addressed but I’m not able to find the answer. Battery Saver is set to medium and is greyed out so i cannot disable it. I’m on a desktop running windows 10. I was running windows 7 until last week and I’m pretty sure i could disable it then. Has anyone seen this before? Thanks

Edit: Not sure if it matters but all power saving settings in windows are disabled.


(Vincent W.) #2

Hey Mike, can you try enabling your power saving settings in Windows?


(Mike Gehringer) #3

Thanks for responding. Initially the power saver settings in windows were enabled, then I disabled them when I noticed Battery Saver enabled to see if that would help. However, when I got home from work today I went for a ride and Battery Saver was off right after Zwift loaded… So I’m not sure what happened. Must have been a fluke.