Can’t Hide Group Chat

Since the latest update, “hide” group chat is no longer working. I use iOS, and I’ve asked someone else to try on her Apple TV: same result. It doesn’t matter whether I’m riding solo or in a group.

I posted this too last week and have reported it. Hopefully will get sorted in next bug fix. It’s very annoying.

Bummer. I wonder why we haven’t gotten a response on this? Are we the only ones who turn off group chats? I’ve started turning them off during large group rides when the chatter turns to nonsense, or when people go on about topics I want to avoid. Irl, I have the option of walking away; I’d sure like the option to turn off group chat so I can virtually “walk away” as well.

I got sent this from support today - not sure I understand why the language filter would stop group chat but I’ll give it a go.

Let me know if you have any joy Sophie

Please try it this way.
While you are in Zwift and not moving, click the “Menu” button. From there, you will see “Settings” in the lower right. From there you will notice two options called “Language Filter” and “Show Group Chat”. I typically turn off group chat so that I don’t have to see it while I’m riding. But the language filter can also be useful at times.

I totally agree.
It is absurd to have to live with this visual pollution of messages.
My problem is in Windows PC, since the last update.

1 Like

:point_right: https://youtu.be/kMJappDsPFs

What platform are you using Sophie? It was still on during a group ride I did today and a Crit Race this afternoon

I’m on iOS, Paul. I free rode today through Watopia. I started seeing messages from a nearby group ride, so I muted the in-game chat and rode about 2hours without seeing another comment.

A couple days ago, though, during a group workout I was unable to turn off group chat. I even tried to turn on/off the language filter as someone from Zwift recommended to you (I think they had no idea what you were saying), and obviously that didn’t work either.

Huh. I’m not sure what I’ll be doing on Zwift tomorrow, but I’ll make sure to jump into a GR for at least a few minutes to see if maybe today was an anomaly. I tried earlier this week to turn off the chat during a free ride and I was unable to do so.

Kinda seems like nobody at Zwift is concerned about this issue, though. :woman_shrugging:t3:

1 Like

Thanks for the update, Sophie - mine was still on this morning on the Kiss 100k ride, which doesn’t have a leader but isn’t a race either but comments were still visible even though my setting is off. So not fixed for me :frowning_face:

Paul, I have no idea why it worked yesterday, because it most definitely did NOT work today. I saw some of the KISS comments as I was riding near the group, in addition to many others. This is ridiculous.

I just deleted my post where I indicated this problem has been fixed, as it’s most definitely still an issue.

I’m guessing the feature is broken for group rides. I could not hide the group chat in the Stage 1 for Tour for All today on PC.

It seemed to be hidden in free ride mode after the group ride completed.

Nick, I haven’t done a group ride in a couple weeks. All of the comments I’ve been seeing have been during free rides, as well as a race.

Definitely broken on group rides too.

I realize I didn’t word my last post properly, Paul. I meant that I haven’t been on group rides in the past couple weeks so I can’t speak to those, but I do know I can’t mute chat during free rides and races.

I opened a ticket; I wonder what kind of response I’ll get? I sure hope it’s not “turn off the language filter”. :roll_eyes:

Thanks Sophie - yes that was a bonkers reply which made no sense. I did reply to it, so let’s see…

Support contacted me again today asking for my log file and a screenshot of settings. Will point them to this too

1 Like

I hope that the support response is the solution to the problem for all of us. :pray:

1 Like

Thanks, Paul; hopefully they do something about it. I’m still waiting for their reply.

2 Likes

Zwift support please fix this bug as soon as possible. If I see another front please slow for beacon msg I’m going cry :grimacing::joy::sob:

Yep, definitely still not fixed. I finally got a reply from Zwift a couple days ago essentially saying “thanks, we’ll look into it”.