Group messages not showing

Hi team, I’m running Zwift on Apple TV and am having an issue where I can’t see any of the group chat during events (I can see the race leader’s comments but no one else’s). Am on the latest version of the app, have tried restarting etc. Same issue when running off iPad app. Has anyone had or seen a solution for this problem?

Do you have group chat turned off in the settings menu, by chance?

thanks Nigel, yep have checked that, and toggled it on and off again a few times to see if it makes any difference, but no luck! Have done the same with the language filter in case that makes any difference.

My other suggestion, if you haven’t already tried this, also, would be to make sure you force-quit the Zwift app after every ride. Companion app, too, if you’re using that. This seems to solve a host of issues.

thanks Nigel, will give that a shot - appreciate your help! the group chat can be really annoying, but am missing out on the banter (and tactics) when zwifting with mates!

not necessary the problem here but we found last week on a large group ride these at the front, got out of message range, even from the leader!

We’ve had this happen to a few riders on our group rides since the last update.

Been running into same thing, ever find a solution. I uninstalled everything from phone and pc, no joy

Randomly, it seems to have come right now (for the last two rides, at least). I’d tried everything - re-installing, full power shutdown; rebooting the settings (by switching to ‘Hide’ group chat, then shutting down/powering off, then re-switching to ‘Show’ and powering off again). Not sure if any of those did the trick or if there was an app update that fixed it, but might be worth a try. Good luck!