Can’t do ftp test


(Arkadiy Shirinkin) #1

I’m trying to do ftp test, everything works fine, power changes for each interval just as it should. But when 20min max effort starts I’m stuck on the power of last warmup interval, changing gears don’t change anything. Tried to change gears up and down, fully stopped and started to ride again - didn’t help.
I have google pixel 2 + wahoo kickr core.


(Aaron Zwanzig) #2

Is Zwift controlling the resistance in your trainer in sim mode while free riding and in ERG mode while doing other workouts?

Have you tried the suggestions made in this thread? It discusses issues that seem very similar to yours:


(Arkadiy Shirinkin) #3

Everything is ok in sim mode while free ride, and in erg mode in workouts.
The FTP test was the only problem.
Trainer software is up to date, and was calibrated the day before FTP test.
I think I’ll try to calibrate and pair it again with my phone next time, and change difficulty during warmup as suggested in thread you mentioned, maybe next week.

Thank you for your help!


(Aaron Zwanzig) #4

Great. Keep us posted how it works out and what, if anything, solves the problem.