FTP Test - Increasing power


(Katherine Henderson) #1

Hi

I have tried to do the FTP test today on my brand new wahoo kickr. During the warm up the power changes was working perfectly - i.e. increasing wattage during the spikes. However when I started the 20min FTP section I was spinning out at 110rpm at 110 watts without being able to increase the power? Any ideas how you do this. 

 

Thanks


(Denny Shatzer 50y/96kg) #2

Hi Katherine!

During the warm-up and ramp-up phases the trainer should be in ERG mode.  In other words you don’t have to change gears.

During the test phase, ERG mode is disabled so you may have to go to more aggressive gears to increase power if your spinning out in your current gear.

As always, be sure your Kickr is using the latest firmware and is calibrated using the Wahoo Utility app.

Best of luck!

Denny


(Adriaan Barnard) #3

Hello

I have the same problem.  I’ve done the FTP tests before but I’ve failed with my last four attempts. The power I am allowed to peddle is limited to the last interval of my warmup. Like this morning no matter what I did I could not peddle more than 130W. 

Regards

Riaan


(Jay Courant) #4

I had the exact same problem this morning and would appreciate any guidance on how to correct?


(Jay Courant) #5

I had the exact same problem this morning and would appreciate any guidance on how to correct?


(Denny Shatzer 50y/96kg) #6

Hi Adriaan & Jay,

As I mentioned above, the trainer will be in ERG mode for the initial part of the test.  If you haven’t established an FTP number via prior tests or free riding, the game will “guess” so it has something to base any workouts you do on until it gathers more data. 

From my experience when I was new to Zwift, and from reading other articles, the game has a tendency to guess high.  Meaning it wants you to produce more power than your current fitness level allows.  Don’t worry, you’ll get there !  Just for now we need to get you a better starting point. 

Even if you’ve done FTP tests in the past, you’ll want to check this number to make sure it seems reasonable if you’re having trouble.  For example, if your last FTP test was 3 months ago and you scored a 250 but you haven’t ridden since then, it’s not likely you’ll be able to achieve that anymore and the ERG phase will simply be too aggressive.

  1. Open your User Profile once you’re in the game via the Menu.
  2. Where you enter your name, weight, birth date, etc. there’s a field labeled FTP.  A percentage of this number is what the game is basing the ERG phase of your FTP test on.  This is the phase before the actual test.
  3. Lower this number to like 60 if you’re a beginner.  If you’re an experienced rider that has completed FTP tests in the past you’ll likely be able to guess a better figure.  Just don’t over-estimate and risk not getting to the actual test phase.
  4. Try your FTP test again and see if you can successfully proceed through the ERG phase (warm-up and ramp-up intervals) and into the actual test. 
  5. Note that once you’re in the actual test phase ERG is disabled and you may have to change your gearing to establish a cadence and power output you plan to maintain for 20 minutes.  If you’re spinning out and can’t make more power, shift up.

If none of the above describes your problem or you tried them and you still can’t get through an FTP test it may not be related to the initial FTP figure.  I always recommend using whatever utility is appropriate for your trainer to update its firmware and calibrate it.  Check for updates monthly and perform calibrations weekly. 

Also, make sure you have a solid connection from your trainer to your computer.  There are articles you can search for that cover identifying connectivity problems and how to resolve them.

Hopefully this helps someone and best of luck in reaching your fitness goals!  If you Ride On, you certainly will!  :)  By the way, I’m not associated with Zwift other than being an avid user who tries to contribute where/when I can.  They have help available and they can even analyze your session logs to help identify potential problems if you can’t get to the bottom of it through the community.

Cheers!
Denny

 


(Jay Courant) #7

Thanks so much for your interest in helping, Denny!  My problem is opposite of what you described.  My FTP is too low.  I was unable to increase my wattage above the last warm-up setting of 140 w.  I just sat there and spun out with no success increasing it.  Apparently this is quite common so I will try again tomorrow morning and see if it reacts correctly.

In the meantime, I did complete the firmware update for my KICKR and did a calibration in Zwift as well.  Fingers crossed it works!

 

Thanks again!

Jay


(Denny Shatzer 50y/96kg) #8

Gotcha Jay,

Sorry that essay I wrote didn’t help you.  Sounds like your trainer is not exiting ERG mode to allow you to crank up the power for the test phase. 

Did you try un-pairing and re-pairing your trainer with Zwift after you updated the firmware and calibrated?

I had trouble with my Kickr doing all sorts of weird things when I first started Zwifting until I realized the firmware was old.  After I updated, calibrated and re-paired it’s been working like a dream for 5 months.

Cheers!
Denny


(Jay Courant) #9

Thanks, Denny.  I did the firmware update and calibrated this morning, but didn’t have time for an FTP.  I will try it again tomorrow.  So good call on unpairing, I’ll see if that helps!  Thanks again!!!


(Bhaltair Gruamach) #10

I had a similar problem.  No (or too low) resistance when I got to the 20 minute Free Ride test section.  I quit the workout, re-started it, and messed with increasing and decreasing the difficulty using the arrow buttons while in ERG mode during the warm-up.  I then skipped ahead to the Free Ride portion, and the resistance was fine and I could use the gears to put power/cadence where I wanted.


(Ed Acosta) #11

I tried the FTP test today, same issue as others in ERG mode the Kickr is changing Power as needed.  When the 20 minute FTP test starts it stays at the power level just before the FTP test.  Look down at the Zwift Companion app on the workout dashboard it still showed ERG mode enabled.  I manually disabled it but to no avail it stayed at same power level like it was in ERG mode.  When I free ride power level changes accordingly.  So this appears to be a software issue whether it is on the Zwift Companion app or on the Kickr side.  Any help?  On android platform and using Zwift on apple TV.


(S Steven SHCC) #12

Here’s the solution: When you are on the WORKOUTS screen choosing the FTP test,  FTP test or **FTP test (shorter), **make sure you turn off the radio button at the bottom under the graph which says ‘Use ERG mode’. You’ll just need to change your gears to meet the different warm up target power levels. I figured this out after stuffing around with it for an hour and a half this morning!

 


(Mike Stinchcombe) #13

Ok I just got hit with this on my new Kickr snap, not happy, at all, after the warm up to not be able to do the test.

i found this. https://support.zwift.com/hc/en-us/articles/209980783–How-to-use-ERG-Mode-in-Workouts

So basically it is a set resistance on the ftp test itself, only allowing you to change gears.  Honestly that is just not good enough as it is almost no resistance. So I can’t use erg mode, even though it works great in the warm up. I should be able to set that resistance in the companion app as a minimum, also should be able to set the Watts like the warm up does in the companion app as well in the ftp test. 

As mentioned turn off erg mode for now.


(Darren Stanley WBR) #14

Tried the full FTP test today with the same result as most people here. Warm up ok, test stuck at low power in any gear with no facility to increase. Tried turning off ERG on mobile App during ride with no change. Checked Wahoo firmware and did spindown.

I’ll try it again with the recommendation S Steven makes, namely turn ERG off from the start.

Shame because it works well during the warm up. There seems to be a common problem of ERG not turning itself off at the start of the test itself.


(Bhaltair Gruamach) #15

Turning ERG mode off from the start may be one solution, but you miss the structured warm-up.  I found that simply adjusting the difficulty during the ERG portion of the workout solved the problem.  Maybe making an adjustment wakes up a subroutine.  I just pressed the UP button a few times during the warm-up, and then pressed the DOWN button to bring the difficulty back to 100%.  Then when I got to the test portion the resistance was reasonable and adjustable using the UP/DOWN arrow buttons.