Cadence stop being displayed


(Sandstorm -Dufort) #1

i have been using Zwift since December and this morning something strange happened. After more than an hour into a training session, my cadence stopped being displayed, it showed zero and my avatar was no longer pedalling. I kept on moving and speed, distance, power and heart rate were perfectly displayed but cadence was  zero. It stayed at zero for the rest of the training session ( more than an hour). From time to time I would see a number being displayed but only for half a second. It was kind of strange riding without avatar’s legs moving. I’m on an iPad Pro, Tacx Bushido smart traîner. All versions are up to date. First time it happened but my girlfriend who uses a different trainer said it happened to her a few time. Stopping and restarting doesn’t change anything, still zero. Even starting a new training session did not work. As a test I tried to start Tacx cycling app and it worked fine, cadence value being displayed correctly. Anyone has encountered the same problem, solutions? 

Thank you  

 


(Jason K) #2

We’re looking into this issue now, and we’d like to get your logs, so I’m going to turn this into an email ticket. Keep an eye on your inbox. Thanks!