Bowflex BXT226 issues


(Carl August Blydt) #1

Hi,

This summer I bought my Bowflex BXT226 to my home address in Norway. One of my key requirements were Zwift compatibility. I contacted the manufacturer (Nautilus) to make sure that this treadmill would be compatible with Zwift, which they confirmed. The treadmill connects to Zwift just fine, but when I start moving (i.e. increasing speed from 0), my avatar stays completely still on the roadside stretching his quads… The treadmill works perfectly with RunSocial (a platform similar to Zwift), so it’s seems as though the issue lies with Zwift.

Nautilus wrote to me: “I’m sorry to hear you are having this issue. Based off my research Zwift has been undergoing a server wide authentication update and as a result have had multiple reported connectivity issues. This maintenance was marked as completed this morning as of 8/10/2018. I would advise trying to log out of Zwift entirely and then re-log to see if this resolves your issue.” However, this didn’t work.

Zwift has replied: " Sorry for the trouble there! I have experienced this issue myself with the Bowflex BXT226. While our QA team is investigating this issue, I do have a workaround that I found that has work to fix the issue:

  1. Force close the Zwift app on your Apple TV (you can find a guide on how to do that on howtogeek.com).
  2. Press the red Pause/Stop button on the treadmill 4-5 time just to make sure that it’s in idle mode (The colored arch across the treadmill’s display should be fully lit up).
  3. Launch Zwift, pair the treadmill and start your Zwift activity.
  4. Press the green start button on the treadmill to start moving.

You should then start moving in-game. This issue seems to occur when the start button on the treadmill is pressed, puting the treadmill into workout mode, and causing it to not be able to pair properly. So try to avaid pressing the start button until you are ready to run in Zwift." Unfortunately, this doesn’t seem to do the trick for me.

Any ideas how to fix this? Anyone else who has encountered this issue and had it solved?

Thanks a lot!

Best Regards,
Carl August


(Vincent W.) #2

Hey Carl, sorry you haven’t been able to run Zwift on your treadmill :frowning:
Are you unpairing your treadmill from your Bowflex app first? Or any other app it might be paired to?
It should only be paired to Zwift so double check if you can.
If you’re not sure, try stopping your treadmill then restart it. Then pair it directly to Zwift.

Let me know if this helps!


(Carl August Blydt) #3

Hi, Vincent! Thanks for reaching out to me. Today I tried to unpair any device other than my Apple TV. I also found that my Zwift app was due to an update. Upon updating Zwift and pairing my treadmill, my avatar started moving! Awesome. Thanks a lot :slight_smile: