Boshida trainer


(Lee Bevan) #1

Guys, help! After recovering from Flu and Xmas over indulgence I want to get back training. My Boshida can be found in the zwift setup, the Tacx app can find the Boshido, but when I go to Ride, I pedal away no movement, no power, speed… Nothing.  This is all via PC with large screen and TACx USB Ant stick extended to be about two feet away from device. Worked perfectly before Xmas. 

Using the TAcx App on my iPhone the trainer can be find but no measurements are shown… 

 

The trainer lit Up red for a slight second then nothing…  Any ideas please? 

 


(Pete GameCock WBR (D)) #2

I imagine you have already looked at this but on the synch/pairing page you need to make sure the powermeter box is lit up also. I have made this error before. I hit search on powermeter, found the trainer and clicked OK. Worked fine after that


(Carl Nolan) #3

Make sure you kill the TACX App on your iPhone. If his is still connected to the trainer Zwift will not be able to control it. Also, make sure you don’t just close the App but rather close it down completely: https://support.apple.com/en-us/HT201330


(Mark Hewitt) #4

"

The trainer lit Up red for a slight second then nothing…  Any ideas please? "

 

Under normal operation the Bushido will show a line of flashing lights which are either green, yellow or orange depending on how hard you’re pedalling. 

If these lights don’t appear and you’re just getting a single red light it sounds like your brake unit is broken. You need to contact Tacx support.

 


(Lee Bevan) #5

Cheers guys, the trainer is broke and being replaced.

thaks for your feedback.