Bluetooth doesn't work after auto-upgrade to 1.0.44575 on Mac

Yesterday my Zwift app (on Mac) auto-upgraded itself to 1.0.44575 as a result none of my devices is able to connect…

They all worked fine before this forced upgrade, and seem to work fine when I run Zwift on my phone.

I tried various setups of restarts, reinstalls etc but none of them seem to be helping here.

1 Like

Hi @Mi_M1 welcome to the Zwift forum.
I see that you’ve contacted my colleagues via email already, and we’ve forwarded your feedback to our QA team.

Something you might try in the short term: Log in to the game, but don’t connect to any sensors / trainer. Proceed to “watch game.” Once in game, try pairing to the sensors.

1 Like

Our QA team reproduced this issue and is working on a fix.
We wanted to update you and thank you for alerting us. We’ll update you when it’s been resolved.

1 Like

Someone reported offline that resetting the Mac’s bluetooth module helped this issue. For those reading this thread, would you let us know if this worked for you?

Hi, I’m also suffering with the same issue on Apple TV running on os 13.2 and the 1.0.44575 version of zwift. I’ve tried connecting mid game and it doesn’t pair then either. My power meter will happily connect to my iPad.