BLUETOOTH Built-in toggle not working

(Dennis Niemeijer) #1

This morning I switched my Bluetooth in the startup screen to ‘Use built-in bluetooth’.
Now I am not able to change it back to ‘Use Zwift Companion’.
Even a reinstall did not solve the problem.

Does anybody have an idea how to resolve?


(Aaron) #2

Which platform are you using? If it’s Apple TV you won’t get the option to switch to using the Zwift Companion bluetooth until you pair a 3rd bluetooth device.

(_) #3

The companion app needs to be active to be able to select it again on the pairing screen. The process to switch between sources is not intuitive.