Blue tooth connection from Tacx (connect but no signal)

I have a brand new tacx flux 2 connected fine yesterday (out there box) and rode no problem. This morning it connects to Zwift, but I get a no signal error. Tried every way of booting / rebooting / forgetting and reconnecting Bluetooth. The Bluetooth light in the trainer was “flickering”. Not sure if this was happening yesterday when everything was perfect. Any help please! We in day 3 of 21 day lockdown!

Same issue here… I have a Tacx Flux S was working perfect on Zwift until the update and now it drops bluetooth every 10 - 15mins when it connects. NO SIGNAL pops up, have to unplug the trainer and wait then plug it back in and wait for it to show up again. Then back to riding.ERG mode also doesn’t work half the time. The Cadence is out of wack, showing 70rpm when doing 100rpm.
Very frustrating.

Zwift App (latest update)
Macbook Pro 2019
Flux S (Firmware 3.3.40/1.13)

Also tried with iphone and only ERG mode seams not to be working. The Cadence is still totally out of wack, showing 70rpm when doing 100rpm.

Needed this like a hole in the head right now. HELP!

Experiencing the same issue, did you find a solution?