Bkool resistance problem

Hello !

I have problem with Bkool smart go trainer while using zwift. The resistance won’t change while I’m riding ascend or descend. I don’t have any problems while using Bkool’s own simulator.

I have changed the ANT+ FE-C connection in bkool’s own program, turned off my computer’s bluetooth connection, bought the ant+ extension cord to keep signal close and shut down or log out in other programs.

Zwift finds bkool trainer to be used for power source and controllable. Even the device name has text Bkool FE-C and some numbers but still the resistance won’t change.

I have tried to slide the trainer difficulty bar and ERG mode but nothing happens.

Please help !

Sorry to hear about the trouble! if you are using any of the following 2 models of Bkool trainer over ANT+ FE-C, you should be able to get controlled resistance:

  • Bkool Smart Pro (needs ANT+ FE-C update)*
  • Bkool Pro 2 (needs ANT+ FE-C update)*

If your issue still persists, I would advise you to make sure your trainer’s firmware is up to date, and you re-calibrated your trainer on the manufacturer’s app.

If the above mentioned steps don’t help, can you send us a support conversation? It would be a huge help if you sent us your log files as well, so our team can try to track what’s causing this.

Here’s a guide on how to find your log files: https://support.zwift.com/en_us/how-do-i-find-my-log-files-running--HkFCtXX8m

Eetu, do you get a resolve to this issue?

I have the same problem, did you know where can i find the ANT+FEC update?
thanks,

You can update the firmware using the BKool Toolkits app or through the BKool cycling app available on the BKool website. You then need to turn on ANT+ FE-C using the BKool cycling app.

I have an issue where Zwift won’t find my BKool Pro over ANT+ since the latest Zwift update. Been working fine for three years! I’d be very interested to know if you have the same issue once you have updated ANT+ on your trainer!?