Bike shadow issues revisited

The bike shadows have gone from normal to crazy and fixed back to normal now back to crazy again.

There are three types of shadows that I have been seeing. 1) in a group instead of lots of bike shadows I only see large geometric shadows that cover all the bikes. 2) tree shadows. Instead of a bike shadows I see the others cyclist with trees for shadows. And 3rd and craziest I see other cyclist with … Yes… A four seat with umbrella park bench. And yes I have photos of each of these.

I’ll update when I can attach screen shots.

To be fair I suspect this is related to your other post about assets being missing altogther. I don’t know your system specs but it sounds like a VRAM problem.

I have rebooted several times. My config is a Windows 10 PC. 8 GB of memory, Nvidia GeForce GT 720 running driver 466.63

it is not the most powerful system but why would Watopia be fine and other worlds render funny?

Well that’s what makes me suspect the VRAM, the fact that some assets are fine and others are clearly not fine. Might be worth trying a reinstall of the game.

Thanks. I’ll give that a try. And just a few minutes ago the update failed and now zwift is not loading. So… A uninstall and reinstall might be worth a try.

Just a question, when you say vram, are you saying virtual ram? Or video ram? My nvidia has 5gb on board but zwift allocates just 1gb…
If it video or any type of ram, a reboot should fix things…

Any way…

Reinstall it is… And I’ll report back.

VRAM = video memory, on the graphics card (of which you have either 1GB or 2GB btw, depending on which exact GT 720 it is). :+1:

I agree a reboot should sort it, but it’s clearly not. Doesn’t sound like these issues are being reported by others so I’m thinking your card is faulty or failing. Don’t forget to delete the correct folders and reboot after uninstalling, as described here: Re-Installing Zwift

I did the uninstall, reboot, and reinstall. That did take a while. But back in action. Made sure all the video drivers were up to date as well.

Rebooted and luaghed Zwift and things are looking good so far. Did a little sample riding and all looked good. I’ll do a more thorough ride tomorrow.

Yes I did notice no one else reported the issue, so was worried it was localized to me. But I’ve been using zwift since the beginning/Jarvis and I’ve lived through several bugs and upgrades. And seeing weird things I just thought so bugs must have slipped through.

Any way let’s hope the reinstall works.


ReInstall of zwift worked and no crazy rendering of shadows and it solved my missing roads, buildings, bridges, … AND now Zwift boost very fast. I guess patch after patch after patch (since the beginning of zwift) has introduced a few anomalies. Clean reinstall made me a happy camper.