Back to Fitness Impossible Wattages

I haven’t ridden for years and am getting back into it with a kickr core. I’ve always had a fairly low cadence(50-60) and no problem grinding out a massive gear for group rides IRL with some people from work.

When I go for free rides I can only seem to put out around 200W max and sit comfortably at 120.

I started doing the “Back to Fitness” sessions and it has my warmup and rest wattages in the mid 60’s which has been impossible for me to sustain. I either slow down my cadence and see my wattage drop off between 0 and 30 sporadically, or I stay at the 70-90 that I’m pushing myself to hold and put out ~80W during the “rest” period and not really recover.

This is really frustrating because I’m trying to get all the stars on these workouts and I am failing in the easy warmup/cool down portions because I can’t make too few watts.

Do I just need to bump the FTP of 100 up and deal with the higher wattage targets during the work portions?

Hi @Jmarcelo

Welcome to the forum.

Did you try to change gears. Some trainers have a rage that they can control ERG.


Thank you for the reply!

I have tried to change gears. I was able to get a good cadence in my 2nd highest gear, 3rd ring on the front and 7 of 8 on the back.

Everything lower than 5 on the back cassette feels like there’s no resistance.

Maybe it’s an issue with using an 8-speed on a kickr core?

I’m in the same boat. I think it’s a bug between Kickr core and Zwift. I have an MTB attached with 8 speed at back and a 42t chain ring - during routes and free rides resistance is fine. But in my first structured workout even in the highest gear (42x11), I was not getting resistance. It was the Academy orientation and the cadence I needed to hit the prescribed watts was impossible to achieve. I quickly adjusted the Trainer Resistance in Zwift > Menu > Settings and jumped to 354 watts few a few seconds but then saw message about resetting ERG and it dropped way off again. I reported this to Zwift support who suggested I contact Wahoo.

I do wonder if the 42t will give me issues but shouldn’t be this off. On most flats during routes was easily able to hit these watts


my Kickr core works fine with Zwift doing workouts and free rides. There are some settings in the Wahoo app that you can check. If I recall correctly it is called ERG mode power smoothing, make sure that is enabled.

1 Like

Thx for the reply. Double checked and that ERG power smoothing slider is enabled

Wonder if it’s as simple as my front chain ring is too small - but difference between wattage and cadence required seems too large to close

Just use slope mode and control the wattage yourself. You have to pay more attention though. I use slope mode as I find that erg mode is hit or miss.

Double check your wheel diameter setting for the kickr. I had mine set to 18c when I was on a 28c, updated it and it seemed to make a big difference for me. Right off the bat I pushed 300w.

I keep seeing mention of changing modes but nowhere obvious to change them. Zwift settings has no such mode choice, and Wahoo support told me the settings in the Kickr Core don’t carry over.

Where do you change slope Vs ERG?

It is only found in the training menu where you choose a workout I’m pretty sure. There is no option to turn it on or off if you are just free riding or in a group ride/race. Only when in a workout (there should be a button on the companion app too when in a workout).

Hey there, in wahoo app set to 29er wheel size. Don’t see a place to change it in Zwift. And not sure that setting comes across into Zwift. Assumed they think we are all on 700c which could also explain some calculation diffs

Hi Mike, ok, I saw one toggle for ERG when I tried a workout (Emily’s shirt mix) and I left it on — nothing like this was offered when I took the Academy Orientation

workout or the baseline ride? The baseline ride will not have the option to turn on ERG.

1 Like

Hi Andrew,

The changes I made were in the wheel circumference settings menu on the Wahoo app, not in Zwift.

I’m sorry if this doesn’t help your setup! Maybe it has to do with the 42t? I’m usually pretty good with tech, but the wahoo ecosystem seems to throw me for a loop.


It was the orientation ride selectable from the workout menu. Not the baseline or an official workout - will see what Zwift support comes back with as I sent them some screen shots

Just upgraded to 1.16.2 on iPad. Did an FTP with ERG and felt like required watts were right but my cadence was still a little higher.

FYI - screenshot

Thanks for checking on that Justin. Yeah, had wheels right in the Wahoo app. Wow, if that carries over you could totally game the speed in races by changing wheel size… :thinking::thinking::thinking:

Not really - or at least only if you can do the wattage. To do the watts, you’re doing the watts, you’re just not getting enough resistance for some reason. I’m not sure why. Most road bike users will use small ring for ERG, so I don’t think the 42T is the thing.