Audio echoing and VERY LOUD [1.31] [November 2022] [SOLVED]

this worked, thank you. PC users, if you open zwift, then right click the speaker in the tray > audio mixer > turn zwift down to 0, it works as a temp fix.

1 Like

Just a note that the audio problem was present in New York yesterday.

Had to use the Windows Volume mixer to mute Zwift entirely.

Hi, i have the 3D World Volume set to off in Zwift settings but on Innsbruck tonight (17Nov22) i am getting sound effects (aeroplanes, bird chirps etc) This was during a group ride and free riding. I’m using AppleTV . When i exit the game the sound continues to play. Logging back in and choosing Watopia the sound effects are off.

Same issue on Innsbruck tonight. Crazy loud sounds – birds and buzzing. Happened during a race. The sound slider don’t do anything. Riding in Watopia was fine.

I’ve had this issue on a pixel 6 but haven’t tried riding outside new york, will try tonight. I’ve been using just 1 device and it has made it impossible to hear music- it just feels like someone is screaming in my ears. I don’t understand why the master volume control doesn’t work at all, even the ‘mute’ button when you first load the app has no effect.

Honestly it has taken a 5 start experience down to like a 3 star- the game is way less immersive and it is actually aversive to have sound on. I’ve done maybe 5 rides since the update and I feel less motivated to use the app each time. The thing that bugs me the most is that there are 2 easy solutions to avoid pissing off your use base:

  • enabling a global mute button that actually works- this can be done at many different levels of software implementation, and could be coded very quickly if it were a priority, OR
  • give users the option of rolling back the update until the bug is fixed properly

The lack of an update after over a week of this ‘known issue’ has really eroded my trust in this company. I know for other people it might not be a big deal, but for me Zwift has been an escape and now it is just another example of someone not delivering on a commitment (i.e., a nice workout experience) in my life.

1 Like

I noticed the same problem in NYC as well. But the sounds were nearly all sounds and not just birds.

The same issue on my MacBook M1.10 days since this issue was reported and still no fixes. I’m just going to switch to fullgaz.

Holy Sh*t this is terrible. It was working fine then switched courses and couldn’t turn the sound off. Mac m1 user.

1 Like

Same prb in Innsbruck - terrible!
Went to NYC, same sh…!
Pc Win 10 Pro

1 Like

I had this on Innsbruck, turned the volume off on my TV.

Weirdly after I finished the ride and was back on the home screen the terrible sounds were still playing instead of the game music

1 Like

Hello. Today I opened a couple of Innsbruck routes and I got a noticeably loud ambient sound. This happens both in my Apple TV and my macOS Zwift applications. I can’t hear people cheering or other nature effects that I did hear both in Watopia and Richmond.

The sound has a similar quality to any sound when it’s slowed down in a bad way. Here’s a small clip with an example I recorded earlier.

1 Like

Very problematic. It would be one thing if it were just annoying sounds, but the fact that Zwift is also completely ignoring the preferences related to ambient sounds, etc. altogether makes it much worse. It also appears to be going full blast.

I’ve seen this on several maps in the past week or 2 on the Zwift client for OSX. I’ve seen it both through the internal speakers on the laptop as well as via HDMI.

Trying to limit to sound to Zwift Metal via an application like BackgroundMusic just causes it to crash altogether. Not good for people who are in a trial period as the weather starts getting colder… Also not good for people who are paying a monthly fee and this renders the application nearly unusable when you rely on audio on the same device for other things at the same time (like… listening to music during a workout)

1 Like

Similar sound problems on my Android phone.

1 Like

The Zwift environment/nature sounds are playing even when turned off. This makes with app unusable for any one wanting to listen to music/podcasts while Zwifting.

1 Like

Just tested this and they turn off with my device. You might want to uninstall and install again.

All of the new Innsbruck routes have a sound issue. They have a weird background sound issue.
After running the Innsbruck routes this issue will affect all routes unless I restart the Zwift Application. everything works fine until I run Innsbruck??
Running Windows 10 with on board Realtek sound chip.

thanks I completely forgot about that option in Win10, that helps for now and I can keep my music running. Someone named it “Seagull Issue” …love the name I´ll go with that. Had the volume for windows high, game sound at 10%, started the map and got on my bike and suddenly my room was turned into a birdcage :rofl: my ears did not like it, but gotta admint this is a funny one.

Interesting bug. My guess would be a corrupted sound file for the birds…guess I will never know :smiley:

Will be fixed soon and the affected tracks are at least not in the cycle till next week…
Not sure if that works, eventually this could be a temp.solution if you have MacOS: maybe you can just rename the affected sound file in the game folder, so the game is unable to play it back. The sound data packages are ending in .bnk and should be in a seperated folder. Eventually it could be enough to rename the last changed sound files. So sort them by last date and try the newest file first. Worst that can happen is that you have to rename it back again, if the game produces any error. Just an idea, not tested yet…

1 Like

So in Innsbruck today.

I’ve been in New York cycling today and this has the extremely loud bird sound people are reporting. Sooooo annoying and there doesn’t seem to be anyway to turn it down or off. The settings say that the game and background sound is already off. Is there any update on when this will be fixed please?