World Sounds won’t turn off!

Please help!!! My zwift app on my MacBook just updated and now the world sounds won’t turn off or even turn down. Any suggestions? I’ve tried turning sounds off and down in settings but it makes no difference.

Thanks loads

1 Like

A post was merged into an existing topic: Urukazi update: Audio echoing and VERY LOUD [1.31] [November 2022]